<!DOCTYPE html>
<html lang="en-IE">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The best ladies legging fashion trends fo spring - Fashion.ie 2022</title><link rel="stylesheet" href="https://www.fashion.ie/wp-content/cache/min/1/13446b897cf830da1f43fa85edc710b8.css" media="all" data-minify="1" />
	<meta name="description" content="The best ladies legging fashion trends fo spring. At Irish fashion news see Teenage fashion Ireland latest women&#039;s leggings looks for 2022" />
	<link rel="canonical" href="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The best ladies legging fashion trends fo spring - Fashion.ie 2022" />
	<meta property="og:description" content="The best ladies legging fashion trends fo spring. At Irish fashion news see Teenage fashion Ireland latest women&#039;s leggings looks for 2022" />
	<meta property="og:url" content="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/" />
	<meta property="og:site_name" content="FASHION.ie" />
	<meta property="article:publisher" content="https://www.facebook.com/fashion.ie" />
	<meta property="article:published_time" content="2022-01-24T01:53:03+00:00" />
	<meta property="article:modified_time" content="2022-01-24T07:34:47+00:00" />
	<meta property="og:image" content="https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fashion_ie" />
	<meta name="twitter:site" content="@fashion_ie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Orla O'Brien" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fashion.ie/#organization","name":"Fashion.ie","url":"https://www.fashion.ie/","sameAs":["https://www.facebook.com/fashion.ie","https://www.instagram.com/fashion_ie/","https://www.linkedin.com/company/1956371/admin/","https://www.pinterest.ie/fashion_ie/pins/","https://twitter.com/fashion_ie"],"logo":{"@type":"ImageObject","@id":"https://www.fashion.ie/#logo","inLanguage":"en-US","url":"https://www.fashion.ie/wp-content/uploads/2019/03/fashion-favicon.gif","contentUrl":"https://www.fashion.ie/wp-content/uploads/2019/03/fashion-favicon.gif","width":170,"height":170,"caption":"Fashion.ie"},"image":{"@id":"https://www.fashion.ie/#logo"}},{"@type":"WebSite","@id":"https://www.fashion.ie/#website","url":"https://www.fashion.ie/","name":"FASHION.ie","description":"Irish Fashion News Ireland - Men&#039;s Fashion, Ladies Fashion, Teenage Fashion, Sustainable Fashion, Irish Designers, Irish fashion Boutiques, Make-up, Beauty Reviews, Competitions","publisher":{"@id":"https://www.fashion.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.fashion.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#primaryimage","inLanguage":"en-US","url":"https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg","contentUrl":"https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg","width":1000,"height":650,"caption":"The best ladies legging fashion trends fo spring 2022"},{"@type":"WebPage","@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#webpage","url":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/","name":"The best ladies legging fashion trends fo spring - Fashion.ie 2022","isPartOf":{"@id":"https://www.fashion.ie/#website"},"primaryImageOfPage":{"@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#primaryimage"},"datePublished":"2022-01-24T01:53:03+00:00","dateModified":"2022-01-24T07:34:47+00:00","description":"The best ladies legging fashion trends fo spring. At Irish fashion news see Teenage fashion Ireland latest women's leggings looks for 2022","breadcrumb":{"@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/"]}]},{"@type":"BreadcrumbList","@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.fashion.ie/"},{"@type":"ListItem","position":2,"name":"The best ladies legging fashion trends fo spring"}]},{"@type":"Article","@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#article","isPartOf":{"@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#webpage"},"author":{"@id":"https://www.fashion.ie/#/schema/person/085ca7672ed937f65196cffedd8c7356"},"headline":"The best ladies legging fashion trends fo spring","datePublished":"2022-01-24T01:53:03+00:00","dateModified":"2022-01-24T07:34:47+00:00","mainEntityOfPage":{"@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#webpage"},"wordCount":409,"commentCount":0,"publisher":{"@id":"https://www.fashion.ie/#organization"},"image":{"@id":"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#primaryimage"},"thumbnailUrl":"https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg","keywords":["animal prints","oversized jumper","ways to style ladies leggings"],"articleSection":["TEENAGE FASHION IRELAND"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#respond"]}]},{"@type":"Person","@id":"https://www.fashion.ie/#/schema/person/085ca7672ed937f65196cffedd8c7356","name":"Orla O'Brien","image":{"@type":"ImageObject","@id":"https://www.fashion.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/24958fe62817ecbfce075a9792531e4e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/24958fe62817ecbfce075a9792531e4e?s=96&d=mm&r=g","caption":"Orla O'Brien"},"url":"https://www.fashion.ie/author/orlao/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Feed" href="https://www.fashion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Comments Feed" href="https://www.fashion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; The best ladies legging fashion trends fo spring Comments Feed" href="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/feed/" />
<!-- fashion.ie is managing ads with Advanced Ads --><!--noptimize--><script id="fashi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<style id='materialis-style-inline-css' type='text/css'>
img.logo.dark, img.custom-logo{width:auto;max-height:110px;}
</style>

<link rel='stylesheet' id='materialis-fonts-css'   data-href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic%7CPlayfair%20Display:400,400italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />


<style id='kirki-styles-materialis-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.fashion.ie/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>



<link rel="https://api.w.org/" href="https://www.fashion.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fashion.ie/wp-json/wp/v2/posts/11715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fashion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fashion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fashion.ie/?p=11715' />
<link rel="alternate" type="application/json+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2022%2F01%2F24%2Fthe-best-ladies-legging-fashion-trends-fo-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2022%2F01%2F24%2Fthe-best-ladies-legging-fashion-trends-fo-spring%2F&#038;format=xml" />
<meta name="cdp-version" content="1.2.1" /><style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #ffffff;
	border-color: #ffffff;
}
</style>
<meta name="msvalidate.01" content="C1FA57AD8506CBC6192778A4323DE4CB" /><meta name="follow.it-verification-code-ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=" content="CBX0tCf7T0xxgKW4TYUv"/>    
        <style data-prefix="inner_header" data-name="menu-variant-style">
        /** cached menu style */.materialis-inner-page ul.dropdown-menu > li, .materialis-inner-page ul.dropdown-menu > li > a{  color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu > li, .materialis-inner-page .fixto-fixed ul.dropdown-menu > li > a{  color: rgb(0,0,0); }  .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover> a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a{ color: #8AE9F0; } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current-menu-item > a{ color: #8AE9F0; } ..materialis-inner-page fixto-fixed ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); }  .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a { color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a { color: #8AE9F0; } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current-menu-item > a { color: #8AE9F0; }  .materialis-inner-page ul.dropdown-menu ul { background-color: #ffffff; } .materialis-inner-page ul.dropdown-menu ul li, .materialis-inner-page ul.dropdown-menu ul li > a { color: #111111; } .materialis-inner-page ul.dropdown-menu ul li.current-menu-item , .materialis-inner-page ul.dropdown-menu ul li.current_page_item , .materialis-inner-page ul.dropdown-menu ul li.current-menu-item > a, .materialis-inner-page ul.dropdown-menu ul li.current_page_item > a, .materialis-inner-page ul.dropdown-menu ul li.hover, .materialis-inner-page ul.dropdown-menu ul li:hover, .materialis-inner-page ul.dropdown-menu ul li.hover > a, .materialis-inner-page ul.dropdown-menu ul li:hover > a { background-color: rgb(138,233,240); color: #ffffff; }
    </style>
    <style data-name="menu-align">
        .materialis-inner-page .main-menu, .materialis-inner-page .main_menu_col {justify-content:center;}    </style>
    <style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910779317227468' async  crossorigin="anonymous"></script><link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2021/07/cropped-Fashion.ie-logo-BW-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2021/07/cropped-Fashion.ie-logo-BW-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fashion.ie/wp-content/uploads/2021/07/cropped-Fashion.ie-logo-BW-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.fashion.ie/wp-content/uploads/2021/07/cropped-Fashion.ie-logo-BW-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.single-post .header.custom-mobile-image {
background-image: url(https://www.fashion.ie/wp-content/uploads/2019/06/header-main-boots.jpg)!important;
}
.navigation-bar.logo-above-menu.coloured-nav.homepage.fixto-fixed {
top:0px!important;
}

.advert-input-type-half-left input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left input:-ms-input-placeholder {
	color: #666 !important;
}


.advert-input-type-half-right  {
	text-align:left;
}


.advert-input-type-half-right input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-right input:-ms-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left  {
	text-align:left;
}
/* CSS For Images on Ads List */
.adverts-list .advert-item {
    width: 350px; 
}
.adverts-list .advert-img {
    height:450px; 
}
/* CSS For Images on Advert Details pages */
.wpadverts-slide img {
    width: 650px;
	}
.wpadverts-slide img {
    height: 750px;
	}

.wpadverts-slide-img{
	height:750px;
}
		</style>
		    <style id="page-content-custom-styles">
            </style>
    <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    <style data-name="background-content-colors">
        .materialis-front-page .content.blog-page,
        .materialis-inner-page .page-content,
        .materialis-inner-page .content,
        .materialis-front-page.materialis-content-padding .page-content {
            background-color: #f5fafd;
        }
    </style>
                <style data-name="site-colors">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</style>
            	<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-149405291-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xNDk0MDUyOTEtMScpOwo=' ></script>
	
</head>

<body class="post-template-default single single-post postid-11715 single-format-standard wp-custom-logo materialis-inner-page elementor-default elementor-kit-10689 aa-prefix-fashi-">
    <style>
        .screen-reader-text[href="#page-content"]:focus {
            background-color: #f1f1f1;
            border-radius: 3px;
            box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6);
            clip: auto !important;
            clip-path: none;
            color: #21759b;
           
        }
    </style>
    <a class="skip-link screen-reader-text" href="#page-content">Skip to content</a>
    <div id="page-top" class="header-top">
            <div class="header-top-bar ">
            <div class="">
                <div class="header-top-bar-inner row middle-xs start-xs ">
                        <div class="header-top-bar-area  col-xs area-left">
            </div>
                            <div class="header-top-bar-area  col-xs-fit area-right">
            <div data-type="group"  data-dynamic-mod="true" class="top-bar-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.youtube.com/channel/UC-nb234USUbqyFUKcGiSOww">
                  <i class="mdi mdi-youtube-play"></i>
              </a>
              
    </div>

        </div>
                    </div>
            </div>
        </div>
            <div class="navigation-bar logo-above-menu coloured-nav"  data-sticky='0'  data-sticky-mobile='1'  data-sticky-to='top' >
    <div class="white-logo fixed-dark-logo navigation-wrapper">
        <div class="row basis-auto between-xs">
	        <div class="logo_col col-xs col-sm-12 center-sm">
	            <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="346" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20346%20100'%3E%3C/svg%3E" class="custom-logo" alt="logo" data-lazy-srcset="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg 346w, https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2-300x87.jpg 300w" data-lazy-sizes="(max-width: 346px) 100vw, 346px" data-lazy-src="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg" /><noscript><img width="346" height="100" src="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg" class="custom-logo" alt="logo" srcset="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg 346w, https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2-300x87.jpg 300w" sizes="(max-width: 346px) 100vw, 346px" /></noscript></a>	        </div>
	        <div class="main_menu_col col-xs-fit col-sm">
	            <div id="mainmenu_container" class="row"><ul id="main_menu" class="simple-text-buttons main-menu dropdown-menu"><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
	<li id="menu-item-10369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10369"><a href="https://www.fashion.ie/category/entertainment-news/">ENTERTAINMENT NEWS</a></li>
</ul>
</li>
<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &amp; BEAUTY TIPS IRELAND</a></li>
	<li id="menu-item-10370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10370"><a href="https://www.fashion.ie/category/irish-fashion-picks/">IRISH FASHION PICKS</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
</ul></div>    <a href="#" data-component="offcanvas" data-target="#offcanvas-wrapper" data-direction="right" data-width="300px" data-push="false">
        <div class="bubble"></div>
        <i class="mdi mdi-view-sequential"></i>
    </a>
    <div id="offcanvas-wrapper" class="hide force-hide offcanvas-right">
        <div class="offcanvas-top">
            <div class="logo-holder">
                <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="346" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20346%20100'%3E%3C/svg%3E" class="custom-logo" alt="logo" data-lazy-srcset="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg 346w, https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2-300x87.jpg 300w" data-lazy-sizes="(max-width: 346px) 100vw, 346px" data-lazy-src="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg" /><noscript><img width="346" height="100" src="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg" class="custom-logo" alt="logo" srcset="https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2.jpg 346w, https://www.fashion.ie/wp-content/uploads/2021/06/fashionlogotag-2-300x87.jpg 300w" sizes="(max-width: 346px) 100vw, 346px" /></noscript></a>            </div>
        </div>
        <div id="offcanvas-menu" class="menu-fashion-ie-container"><ul id="offcanvas_menu" class="offcanvas_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10369"><a href="https://www.fashion.ie/category/entertainment-news/">ENTERTAINMENT NEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &amp; BEAUTY TIPS IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10370"><a href="https://www.fashion.ie/category/irish-fashion-picks/">IRISH FASHION PICKS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
</ul></div>
            <div data-type="group"  data-dynamic-mod="true" class="social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
              
    </div>

        </div>
    	        </div>
	    </div>
    </div>
</div>
</div>

<div id="page" class="site">
	<div  class='content post-page mdc-elevation--z20  boxed-layout' style='margin-top:-50px' id='page-content'>
    <div class="gridContainer">
        <div class="row">
            <div class=" col-sm-8 col-md-9">
                <div class="post-item">
                    <div id="post-11715"class="post-11715 post type-post status-publish format-standard has-post-thumbnail hentry category-teenage-fashion-ireland tag-animal-prints tag-oversized-jumper tag-ways-to-style-ladies-leggings">

    <div class="post-content-single mdc-card">

        <div class="post-content-inner">

            <img width="1000" height="650" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20650'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The best ladies legging fashion trends fo spring 2022" data-lazy-srcset="https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg 1000w, https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022-300x195.jpg 300w, https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022-768x499.jpg 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg" /><noscript><img width="1000" height="650" src="https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The best ladies legging fashion trends fo spring 2022" srcset="https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022.jpg 1000w, https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022-300x195.jpg 300w, https://www.fashion.ie/wp-content/uploads/2022/01/The-best-ladies-legging-fashion-trends-fo-spring-2022-768x499.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>            <div class="col-padding">
                <h3>The best ladies legging fashion trends fo spring</h3>                <p style="text-align: center;"><strong>The best ladies legging fashion trends fo spring.</strong></p>
<p>Here at Fashion.ie we are going to show you the last <a href="https://www.fashion.ie/2021/11/25/how-to-incorporate-leggings-into-your-fashion-wardrobe/">ways to style ladies leggings</a> this spring 2022. When it comes to spring 2022, we all know that leggings are a wardrobe staple. They look classy, chic and are most versatile than people think.</p>
<p>Are you ready for leggings to take over your wardrobe this season? Keep on reading here at Teenage fashion Ireland to find out our best tips on how to style leggings for your spring 2022 wardrobe.</p>
<h5 style="text-align: left;"><strong>Key Fashion Trends To Look Out For</strong></h5>
<p>When it comes to popularising spandex and cotton leggings, we can thank the 80s. But, thankfully, leggings have evolved into a sophisticated and casual part of our modern wardrobe.</p>
<p><strong>Leather Leggings</strong>: These may call to mind memories of Olivia Newton-John in Grease. Nowadays, leather leggings have become the royalty of streetwear. They are comfier than your leather trousers and give the right amount of edge to your outfit.</p>
<div id="attachment_11885" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.reebok.ie/women" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-11885" class="size-medium wp-image-11885" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="Ladies animal print legging Ireland 2022" width="300" height="300" data-lazy-srcset="https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-300x300.jpg 300w, https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-150x150.jpg 150w, https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-45x45.jpg 45w, https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022.jpg 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-300x300.jpg" /><noscript><img aria-describedby="caption-attachment-11885" class="size-medium wp-image-11885" src="https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-300x300.jpg" alt="Ladies animal print legging Ireland 2022" width="300" height="300" srcset="https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-300x300.jpg 300w, https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-150x150.jpg 150w, https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022-45x45.jpg 45w, https://www.fashion.ie/wp-content/uploads/2022/01/Ladies-animal-print-legging-Ireland-2022.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p id="caption-attachment-11885" class="wp-caption-text">Ladies animal print legging Ireland 2022</p></div>
<p style="text-align: center;"><strong>Irish fashion news. Teenage fashion Ireland.The best ladies legging fashion trends fo spring.</strong></p>
<p><strong>Athleisure</strong>: Thanks to lockdown, we have spent the past year and a half living in our comfy cotton leggings. Athleisure has become a key part of our everyday wardrobe and looks here to stay. Lovers of athleisurewear have been upgraded with new styles that show off curves in colour-contrasting cut-outs.</p>
<p><strong>Printed</strong>: At some point in our lives, we have all worn leggings in an outrageous pattern. Today, printed leggings in quality fabric have taken over our wardrobes in florals, <a href="https://www.fashion.ie/2022/01/19/how-to-style-the-animal-print-fashion-trend-this-spring/">animal prints</a> and funky colours.</p>
<p><strong>Embellished</strong>: Much like your jackets, you can expect your leggings to have cool details like knee patches, buttons, studs and zippers.</p>
<h5 style="text-align: left;"><strong>Classic Black Leggings</strong></h5>
<p>We all know that black clothing is incredibly flattering, no matter who wears it. and the same goes for your black leggings. There is a good chance you already own a few pairs. This season, leather leggings are the new basic trouser and inject some much-needed style into your wardrobe.</p>
<p>Neutral shades are a must when it comes to looking good. And when paired with your black leggings, they can make you look even better. Throw on a soft, <a href="https://www.fashion.ie/2021/02/21/ways-to-style-an-oversized-jumper-with-your-skirt/">oversized jumper</a> with some black leggings for an easy street style look.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><b>Teenage fashion. <strong>The best ladies legging fashion trends fo spring. Irish fashion news</strong></b></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a  target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fashion.ie%2F2022%2F01%2F24%2Fthe-best-ladies-legging-fashion-trends-fo-spring%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div><div class='sf_twiter sf_icon' style='display: inline-block;vertical-align: middle;width: auto;margin-left: 7px;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=The+best+ladies+legging+fashion+trends+fo+spring+https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/'style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg" ><noscript><img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div><div class='sf_pinit sf_icon' style='text-align:left;vertical-align: middle;float:left;line-height: 33px;width:auto;margin: 0 -2px;'><a href='#'  onclick='sfsi_pinterest_modal_images(event,"https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/","The best ladies legging fashion trends fo spring")' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div>                <p class="tags-list"><i data-cp-mdi="true" class="font-icon-25 fa fa-tags"></i>&nbsp;<a href="https://www.fashion.ie/tag/animal-prints/" rel="tag">animal prints</a> <a href="https://www.fashion.ie/tag/oversized-jumper/" rel="tag">oversized jumper</a> <a href="https://www.fashion.ie/tag/ways-to-style-ladies-leggings/" rel="tag">ways to style ladies leggings</a></p>            </div>
        </div>
            </div>


    

<div class="post-comments col-padding mdc-elevation--z5">
            <div class="flexbox middle-sm space-bottom-large  comments-counter-wrapper">
            <h4 class="comments-title">
                <span class="comments-number">No Comments</span>
            </h4>
            <button class="button color2 add-comment-toggler mdc-elevation--z7">Add comment</button>
        </div>
    
    <div class="comments-form">
        <div class="comment-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fashion.ie/wp-comments-post.php?wpe-comment-post=fashionie" method="post" id="commentform" class="comment-form"><div class="comment-form-comment mdc-text-field mdc-text-field--textarea"><textarea id="comment" name="comment" class="mdc-text-field__input" rows="8" cols="40" required></textarea><label for="comment" class="mdc-floating-label">Comment</label></div><div class="comment-form-author mdc-text-field half right-margin"><input type="text" id="author" name="author" class="mdc-text-field__input" size="30" maxlength="245" required><label class="mdc-floating-label" for="author">Your Name</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-email mdc-text-field half left-margin"><input type="email" id="email" name="email" class="mdc-text-field__input" size="30" maxlength="100" required><label class="mdc-floating-label" for="email">Your Email</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-url mdc-text-field"><input type="text" id="url" name="url" class="mdc-text-field__input" size="30" maxlength="200"><label class="mdc-floating-label" for="url">Your Website</label><div class="mdc-line-ripple"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit button color2 mdc-elevation--z7" value="Send" /> <input type='hidden' name='comment_post_ID' value='11715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	        </div>
    </div>

</div>
<!-- /post-comments -->

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.fashion.ie/2022/01/23/top-black-dress-styles-for-spring-2022/" rel="prev"><i class="font-icon-post mdi mdi-chevron-left"></i><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Top black dress styles for spring 2022</span></a></div><div class="nav-next"><a href="https://www.fashion.ie/2022/01/24/top-fashion-trends-for-ladies-military-jackets-this-spring/" rel="next"><span class="meta-nav" aria-hidden="true">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Top fashion trends for ladies military jackets this spring</span><i class="font-icon-post mdi mdi-chevron-right"></i></a></div></div>
	</nav>

</div>
                </div>
            </div>
            

<div class="sidebar col-sm-4 col-md-3">
    <div class="sidebar-row">
            </div>
    <div class="sidebar-row">
        <div id="search-2" class="widget widget_search mdc-elevation--z5"><form role="search" method="get" class="search-form" action="https://www.fashion.ie/">
    <div class="mdc-text-field">
		<input  type="text" id="s" class="search-field mdc-text-field__input" name="s" value="">
        <label class="mdc-floating-label" for="s">Search for:</label>
        <div class="mdc-line-ripple"></div>
    </div>
</form>
</div><div class="widget fashi-widget mdc-elevation--z5"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="boxad-guestwriters"><a href="https://www.fashion.ie/about-fashion-ie/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt=""  width="336" height="280"  style="display: inline-block;" data-lazy-src="https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-guestwriters.jpg" /><noscript><img src="https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-guestwriters.jpg" alt=""  width="336" height="280"  style="display: inline-block;" /></noscript></a></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries mdc-elevation--z5">
		<h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Posts</h5>
		<ul>
											<li>
					<a href="https://www.fashion.ie/2022/01/24/top-fashion-trends-for-ladies-military-jackets-this-spring/">Top fashion trends for ladies military jackets this spring</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring/" aria-current="page">The best ladies legging fashion trends fo spring</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2022/01/23/top-black-dress-styles-for-spring-2022/">Top black dress styles for spring 2022</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2022/01/23/top-5-colour-fashion-trends-for-this-spring/">Top 5 colour fashion trends for this Spring</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2022/01/22/how-to-style-the-orange-fashion-trend-this-spring/">How to style the orange fashion trend this spring</a>
									</li>
					</ul>

		</div><div id="custom_html-2" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="archives-2" class="widget widget_archive mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Archives</h5>
			<ul>
					<li><a href='https://www.fashion.ie/2022/01/'>January 2022</a></li>
	<li><a href='https://www.fashion.ie/2021/12/'>December 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/11/'>November 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/10/'>October 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/09/'>September 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/08/'>August 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/07/'>July 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/06/'>June 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/05/'>May 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/04/'>April 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/03/'>March 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/02/'>February 2021</a></li>
	<li><a href='https://www.fashion.ie/2021/01/'>January 2021</a></li>
	<li><a href='https://www.fashion.ie/2020/12/'>December 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/11/'>November 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/10/'>October 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/09/'>September 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/08/'>August 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/07/'>July 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/06/'>June 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/05/'>May 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/04/'>April 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/03/'>March 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/02/'>February 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/01/'>January 2020</a></li>
	<li><a href='https://www.fashion.ie/2019/12/'>December 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/11/'>November 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/10/'>October 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/09/'>September 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/08/'>August 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/07/'>July 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/06/'>June 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/05/'>May 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/04/'>April 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/03/'>March 2019</a></li>
			</ul>

			</div><div id="custom_html-4" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget fashi-widget mdc-elevation--z5"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="boxad-hol-red"><a href="https://www.varietyireland.org/what-we-do/our-programs/heart-of-learning/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="Variety Heart of Learning Campaign"  width="336" height="280"  style="display: inline-block;" data-lazy-src="https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-hol-red.jpg" /><noscript><img src="https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-hol-red.jpg" alt="Variety Heart of Learning Campaign"  width="336" height="280"  style="display: inline-block;" /></noscript></a></div></div><div id="sfsi-widget-4" class="widget sfsi mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Follow &#038; like us :)</h5>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:210px;position:absolute;;text-align:left"><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/fashion_ie">
			<img data-pin-nopin= true width="auto" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" /><noscript><img data-pin-nopin= true width="auto" src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript>
			</a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.youtube.com/channel/UC-nb234USUbqyFUKcGiSOww' id='sfsiid_youtube' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_youtube.png" /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_youtube.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC-nb234USUbqyFUKcGiSOww" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png" /><noscript><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png" /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png" /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div >			<div style="clear: both;"></div>
		</div>
	</div>    </div>

</div>
        </div>
    </div>

</div>
<div data-label="SUBSCRIBE" data-id="subscribe--2" data-export-id="subscribe-2cols-section" data-category="subscribe" class="subscribe-2cols-section content-section content-section-spacing-large bg-color5 white-text" id="subscribe" style="background-image: none; background-color: #000000;">
	<div class="gridContainer">
		<div class="row middle-xs">
		<div class="col-sm-6 col-md-7 space-bottom-xs" data-type="column">
		<h2 class="">SUBSCRIBE!</h2>
		<h3 class=""><span style="color: #8ae9f0;">Sign up for the latest in fashion news, tips and reviews in Ireland 2022.</span></h3>
		<span style="font-weight: 300;" class="">Sign up for our </span>NEWSLETTER.</div>
		<div class="col-sm-6 col-md-5 text-right-sm" data-content-shortcode="materialis_subscribe_form shortcode=&quot;mc4wp_form id=&amp;amp;quot;273&amp;amp;quot;&quot;" data-editable="true">
			<div class="subscribe-form"><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-273 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="273" data-name="FASHION.ie" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="your email address" required /><input type="submit" value="Subscribe" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643009842" /><input type="hidden" name="_mc4wp_form_id" value="273" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
		</div>
	</div>
</div>


</div>
<div  class='footer footer-1'>
    <div  class='footer-content' style=''>
        <div class="gridContainer">
            <div class="row middle-xs">
                <div class="col-xs-12 col-sm-6 col-md-3">
                    <div class="footer-logo">
                        <h4><span data-type="group"  data-dynamic-mod="true">FASHION.ie</span></h4>
                    </div>
                    <div class="muted"><p  class="copyright" data-type="group" >© 2022 FASHION.ie. </p></div>
                </div>
                <div class="col-xs-12 col-sm-12 col-md-6 center-xs menu-column">
                    <div class="horizontal_footer_menu"><ul id="footer_menu" class="footer-nav"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.fashion.ie/about-fashion-ie-ireland/">ABOUT FASHION.IE</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.fashion.ie/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a></li>
<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2477"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a></li>
</ul></div>                </div>
                    <div data-type="group"  data-dynamic-mod="true" class="end-sm col-sm-fit col-md-fit footer-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.youtube.com/channel/UC-nb234USUbqyFUKcGiSOww">
                  <i class="mdi mdi-youtube-play"></i>
              </a>
              
    </div>

                </div>
        </div>
    </div>
</div>
<script src="/wp-content/themes/materialis-pro/js/Fashion.js" defer></script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			
				
	<div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="error" data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/close.png" /><noscript><img src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/close.png" alt="error" /></noscript></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">Enjoy this blog? Please spread the word :)</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2022/01/24/the-best-ladies-legging-fashion-trends-fo-spring" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/fashion_ie">
			<img data-pin-nopin= true width="auto" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" /><noscript><img data-pin-nopin= true width="auto" src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript>
			</a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.youtube.com/channel/UC-nb234USUbqyFUKcGiSOww' id='sfsiid_youtube' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_youtube.png" /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_youtube.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC-nb234USUbqyFUKcGiSOww" data-layout="default" data-count="hidden"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png" /><noscript><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></noscript></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png" /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2051%2051'%3E%3C/svg%3E" width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   data-lazy-src="https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png" /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></noscript></a></div></div></li></ul></div ></div >
    
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>







<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.fashion.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>








    
<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.fashion.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.fashion.ie/wp-content/cache/min/1/dcfe4df672ac4dac4c179e2d16c5f573.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->