<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<!-- / SuperPWA.com -->

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How men&#039;s printed blazers can rock your fashion look - Fashion.ie</title>
	<meta name="description" content="How men&#039;s printed blazers can rock your fashion look. Here at Men&#039;s fashion Ireland we show you how to style men&#039;s blazers this season" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How men&#039;s printed blazers can rock your fashion look - Fashion.ie" />
	<meta property="og:description" content="How men&#039;s printed blazers can rock your fashion look. Here at Men&#039;s fashion Ireland we show you how to style men&#039;s blazers this season" />
	<meta property="og:url" content="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/" />
	<meta property="og:site_name" content="FASHION.ie" />
	<meta property="article:publisher" content="https://www.facebook.com/fashion.ie" />
	<meta property="article:published_time" content="2020-10-18T03:29:26+00:00" />
	<meta property="article:modified_time" content="2020-10-16T07:47:55+00:00" />
	<meta property="og:image" content="https://www.fashion.ie/wp-content/uploads/2020/10/How-mens-printed-blazers-can-rock-your-fashion-look-.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="650" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@fashion_ie" />
	<meta name="twitter:site" content="@fashion_ie" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fashion.ie/#organization","name":"Fashion.ie","url":"https://www.fashion.ie/","sameAs":["https://www.facebook.com/fashion.ie","https://www.instagram.com/fashion_ie/","https://www.linkedin.com/company/1956371/admin/","https://www.pinterest.ie/fashion_ie/pins/","https://twitter.com/fashion_ie"],"logo":{"@type":"ImageObject","@id":"https://www.fashion.ie/#logo","inLanguage":"en-US","url":"https://www.fashion.ie/wp-content/uploads/2019/03/fashion-favicon.gif","width":170,"height":170,"caption":"Fashion.ie"},"image":{"@id":"https://www.fashion.ie/#logo"}},{"@type":"WebSite","@id":"https://www.fashion.ie/#website","url":"https://www.fashion.ie/","name":"FASHION.ie","description":"Irish Fashion News Ireland - Men&#039;s Fashion, Ladies Fashion, Teenage Fashion, Sustainable Fashion, Irish Designers, Irish fashion Boutiques, Make-up, Beauty Reviews, Competitions","publisher":{"@id":"https://www.fashion.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fashion.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#primaryimage","inLanguage":"en-US","url":"https://www.fashion.ie/wp-content/uploads/2020/10/How-mens-printed-blazers-can-rock-your-fashion-look-.jpg","width":1000,"height":650,"caption":"How men's printed blazers can rock your fashion look"},{"@type":"WebPage","@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#webpage","url":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/","name":"How men's printed blazers can rock your fashion look - Fashion.ie","isPartOf":{"@id":"https://www.fashion.ie/#website"},"primaryImageOfPage":{"@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#primaryimage"},"datePublished":"2020-10-18T03:29:26+00:00","dateModified":"2020-10-16T07:47:55+00:00","description":"How men's printed blazers can rock your fashion look. Here at Men's fashion Ireland we show you how to style men's blazers this season","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/"]}]},{"@type":"Article","@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#article","isPartOf":{"@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#webpage"},"author":{"@id":"https://www.fashion.ie/#/schema/person/085ca7672ed937f65196cffedd8c7356"},"headline":"How men&#8217;s printed blazers can rock your fashion look","datePublished":"2020-10-18T03:29:26+00:00","dateModified":"2020-10-16T07:47:55+00:00","mainEntityOfPage":{"@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.fashion.ie/#organization"},"image":{"@id":"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#primaryimage"},"keywords":"men's fashion Ireland","articleSection":"MEN'S FASHION IRELAND","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#respond"]}]},{"@type":"Person","@id":"https://www.fashion.ie/#/schema/person/085ca7672ed937f65196cffedd8c7356","name":"Orla O'Brien","image":{"@type":"ImageObject","@id":"https://www.fashion.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/24958fe62817ecbfce075a9792531e4e?s=96&d=mm&r=g","caption":"Orla O'Brien"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Feed" href="https://www.fashion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Comments Feed" href="https://www.fashion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; How men&#8217;s printed blazers can rock your fashion look Comments Feed" href="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fashion.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fashion.ie is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-mal-map-icons-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts-mal/assets/css/map-icons.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts/assets/css/wpadverts-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.fashion.ie/wp-content/plugins/formidable/css/formidableforms.css?ver=8291211' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fashion.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.fashion.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://www.fashion.ie/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.fashion.ie/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/style.min.css?ver=1.1.12' type='text/css' media='all' />
<style id='materialis-style-inline-css' type='text/css'>
img.logo.dark, img.custom-logo{width:auto;max-height:110px;}
</style>
<link rel='stylesheet' id='materialis-material-icons-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/assets/css/material-icons.min.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-fonts-css'   data-href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic%7CPlayfair%20Display:400,400italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-bundle-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/pro/assets/css/theme.bundle.min.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-materialis-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/customizer/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-materialis-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-core-js-after'>
MaterialisTheme = {"blog_posts_as_masonry_grid":true}
</script>
<script type='text/javascript' id='jquery-js-after'>
    
        (function ($) {
            function setHeaderTopSpacing() {
                $('.header-wrapper .header,.header-wrapper .header-homepage').css({
                    'padding-top': $('.header-top').height()
                });

             setTimeout(function() {
                  var headerTop = document.querySelector('.header-top');
                  var headers = document.querySelectorAll('.header-wrapper .header,.header-wrapper .header-homepage');

                  for (var i = 0; i < headers.length; i++) {
                      var item = headers[i];
                      item.style.paddingTop = headerTop.getBoundingClientRect().height + "px";
                  }

                    var languageSwitcher = document.querySelector('.materialis-language-switcher');

                    if(languageSwitcher){
                        languageSwitcher.style.top = "calc( " +  headerTop.getBoundingClientRect().height + "px + 1rem)" ;
                    }
                    
                }, 100);

            }

            jQuery(window).on('resize orientationchange', setHeaderTopSpacing);
            window.materialisSetHeaderTopSpacing = setHeaderTopSpacing

        })(jQuery);
    
    
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.fashion.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fashion.ie/wp-json/wp/v2/posts/7709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fashion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fashion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fashion.ie/?p=7709' />
<link rel="alternate" type="application/json+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2020%2F10%2F18%2Fhow-mens-printed-blazers-can-rock-your-fashion-look%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2020%2F10%2F18%2Fhow-mens-printed-blazers-can-rock-your-fashion-look%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #ffffff;
	border-color: #ffffff;
}
</style>
<meta name="msvalidate.01" content="C1FA57AD8506CBC6192778A4323DE4CB" /><meta name="follow.it-verification-code-ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=" content="CBX0tCf7T0xxgKW4TYUv"/>    <script type="text/javascript" data-name="async-styles">
        (function () {
            var links = document.querySelectorAll('link[data-href]');
            for (var i = 0; i < links.length; i++) {
                var item = links[i];
                item.href = item.getAttribute('data-href')
            }
        })();
    </script>
        <style data-prefix="inner_header" data-name="menu-variant-style">
        /** cached menu style */.materialis-inner-page ul.dropdown-menu > li, .materialis-inner-page ul.dropdown-menu > li > a{  color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu > li, .materialis-inner-page .fixto-fixed ul.dropdown-menu > li > a{  color: rgb(0,0,0); }  .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover> a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a{ color: #8AE9F0; } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current-menu-item > a{ color: #8AE9F0; } ..materialis-inner-page fixto-fixed ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); }  .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a { color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a { color: #8AE9F0; } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current-menu-item > a { color: #8AE9F0; }  .materialis-inner-page ul.dropdown-menu ul { background-color: #ffffff; } .materialis-inner-page ul.dropdown-menu ul li, .materialis-inner-page ul.dropdown-menu ul li > a { color: #111111; } .materialis-inner-page ul.dropdown-menu ul li.current-menu-item , .materialis-inner-page ul.dropdown-menu ul li.current_page_item , .materialis-inner-page ul.dropdown-menu ul li.current-menu-item > a, .materialis-inner-page ul.dropdown-menu ul li.current_page_item > a, .materialis-inner-page ul.dropdown-menu ul li.hover, .materialis-inner-page ul.dropdown-menu ul li:hover, .materialis-inner-page ul.dropdown-menu ul li.hover > a, .materialis-inner-page ul.dropdown-menu ul li:hover > a { background-color: rgb(138,233,240); color: #ffffff; }
    </style>
    <style data-name="menu-align">
        .materialis-inner-page .main-menu, .materialis-inner-page .main_menu_col {justify-content:center;}    </style>
    <style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-6910779317227468" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" />
<meta name="msapplication-TileImage" content="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" />
		<style type="text/css" id="wp-custom-css">
			.single-post .header.custom-mobile-image {
background-image: url(https://www.fashion.ie/wp-content/uploads/2019/06/header-main-boots.jpg)!important;
}
.navigation-bar.logo-above-menu.coloured-nav.homepage.fixto-fixed {
top:0px!important;
}

.advert-input-type-half-left input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left input:-ms-input-placeholder {
	color: #666 !important;
}


.advert-input-type-half-right  {
	text-align:left;
}


.advert-input-type-half-right input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-right input:-ms-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left  {
	text-align:left;
}
/* CSS For Images on Ads List */
.adverts-list .advert-item {
    width: 350px; 
}
.adverts-list .advert-img {
    height:450px; 
}
/* CSS For Images on Advert Details pages */
.wpadverts-slide img {
    width: 650px;
	}
.wpadverts-slide img {
    height: 750px;
	}

.wpadverts-slide-img{
	height:750px;
}
		</style>
		    <style id="page-content-custom-styles">
            </style>
        <style data-name="background-content-colors">
        .materialis-front-page .content.blog-page,
        .materialis-inner-page .page-content,
        .materialis-inner-page .content,
        .materialis-front-page.materialis-content-padding .page-content {
            background-color: #f5fafd;
        }
    </style>
                <style data-name="site-colors">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</style>
            	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149405291-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149405291-1');
</script>
	
</head>

<body class="post-template-default single single-post postid-7709 single-format-standard wp-custom-logo cookies-not-set materialis-inner-page">
    <style>
        .screen-reader-text[href="#page-content"]:focus {
            background-color: #f1f1f1;
            border-radius: 3px;
            box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6);
            clip: auto !important;
            clip-path: none;
            color: #21759b;
           
        }
    </style>
    <a class="skip-link screen-reader-text" href="#page-content">Skip to content</a>
    <div id="page-top" class="header-top">
            <div class="header-top-bar ">
            <div class="">
                <div class="header-top-bar-inner row middle-xs start-xs ">
                        <div class="header-top-bar-area  col-xs area-left">
            </div>
                            <div class="header-top-bar-area  col-xs-fit area-right">
            <div data-type="group"  data-dynamic-mod="true" class="top-bar-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/fashion.ie">
                  <i class="mdi mdi-linkedin-box"></i>
              </a>
              
    </div>

        </div>
                    </div>
            </div>
        </div>
            <div class="navigation-bar logo-above-menu coloured-nav"  data-sticky='0'  data-sticky-mobile='1'  data-sticky-to='top' >
    <div class="white-logo fixed-dark-logo navigation-wrapper">
        <div class="row basis-auto between-xs">
	        <div class="logo_col col-xs col-sm-12 center-sm">
	            <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="1369" height="435" src="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png" class="custom-logo" alt="FASHION.ie" srcset="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png 1369w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-300x95.png 300w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-768x244.png 768w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1024x325.png 1024w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1232x391.png 1232w" sizes="(max-width: 1369px) 100vw, 1369px" /></a>	        </div>
	        <div class="main_menu_col col-xs-fit col-sm">
	            <div id="mainmenu_container" class="row"><ul id="main_menu" class="simple-text-buttons main-menu dropdown-menu"><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
</ul>
</li>
<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &#038; BEAUTY TIPS IRELAND</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
</ul></div>    <a href="#" data-component="offcanvas" data-target="#offcanvas-wrapper" data-direction="right" data-width="300px" data-push="false">
        <div class="bubble"></div>
        <i class="mdi mdi-view-sequential"></i>
    </a>
    <div id="offcanvas-wrapper" class="hide force-hide offcanvas-right">
        <div class="offcanvas-top">
            <div class="logo-holder">
                <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="1369" height="435" src="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png" class="custom-logo" alt="FASHION.ie" srcset="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png 1369w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-300x95.png 300w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-768x244.png 768w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1024x325.png 1024w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1232x391.png 1232w" sizes="(max-width: 1369px) 100vw, 1369px" /></a>            </div>
        </div>
        <div id="offcanvas-menu" class="menu-fashion-ie-container"><ul id="offcanvas_menu" class="offcanvas_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &#038; BEAUTY TIPS IRELAND</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
</ul></div>
            <div data-type="group"  data-dynamic-mod="true" class="social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
              
    </div>

        </div>
    	        </div>
	    </div>
    </div>
</div>
</div>

<div id="page" class="site">
    <div class="header-wrapper">
        <div  class='header  custom-mobile-image' style='; background-image:url(&quot;https://www.fashion.ie/wp-content/uploads/2020/02/cropped-Fashion-Exchange-main.jpg&quot;); background-color:rgb(255,255,255)'>
                                        <div class="inner-header-description gridContainer">
        <div class="row header-description-row">
            <div class="col-xs col-xs-12">
                <h1 class="hero-title">
                    How men&#8217;s printed blazers can rock your fashion look                </h1>
                            </div>

        </div>
    </div>
        <script>
		if (window.materialisSetHeaderTopSpacing) {
			window.materialisSetHeaderTopSpacing();
		}
    </script>
    <div class='split-header'></div>                    </div>
    </div>
<div  class='content post-page' style='' id='page-content'>
    <div class="gridContainer">
        <div class="row">
            <div class=" col-sm-8 col-md-9">
                <div class="post-item">
                    <div id="post-7709"class="post-7709 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-fashion-ireland tag-mens-fashion-ireland">

    <div class="post-content-single mdc-card">

        <div class="post-content-inner">

            <img width="1000" height="650" src="https://www.fashion.ie/wp-content/uploads/2020/10/How-mens-printed-blazers-can-rock-your-fashion-look-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="How men&#039;s printed blazers can rock your fashion look Ireland" loading="lazy" srcset="https://www.fashion.ie/wp-content/uploads/2020/10/How-mens-printed-blazers-can-rock-your-fashion-look-.jpg 1000w, https://www.fashion.ie/wp-content/uploads/2020/10/How-mens-printed-blazers-can-rock-your-fashion-look--300x195.jpg 300w, https://www.fashion.ie/wp-content/uploads/2020/10/How-mens-printed-blazers-can-rock-your-fashion-look--768x499.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />            <div class="col-padding">
                <h3>How men&#8217;s printed blazers can rock your fashion look</h3>                <p style="text-align: center;"><strong>How men&#8217;s printed blazers can rock your fashion look </strong></p>
<p>The recent explosion of patterns and prints reflects men’s desire for a bolder and braver approach to their style.</p>
<p>Designers and brands have all fought to being their strong personalities into the basics that form your wardrobe. And this year, it’s tailoring’s turn to get a makeover. From colourful blazers to ones with a healthy dose of print, this menswear essential has gotten a bold new twist. Here at <a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/" target="_blank" rel="noopener noreferrer">Men&#8217;s fashion Ireland</a>, we will show you how to rock the blazer look.</p>
<h5 style="text-align: left;"><strong>Use Neutrals</strong></h5>
<p>A printed blazer is an ultimate style statement. However, when compared to the nature of the piece, the contrast of the print makes it look intimidating and kind of unwearable.</p>
<div id="attachment_7803" style="width: 310px" class="wp-caption aligncenter"><a href="https://www.fruugo.ie/" target="_blank" rel="noopener noreferrer"><img aria-describedby="caption-attachment-7803" loading="lazy" class="size-medium wp-image-7803" src="https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-300x300.jpg" alt="Allthemen Men's Casual Elegant One-button Printed Floral Pattern Blazer Ireland" width="300" height="300" srcset="https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-300x300.jpg 300w, https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-1024x1024.jpg 1024w, https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-150x150.jpg 150w, https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-768x768.jpg 768w, https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-1080x1080.jpg 1080w, https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer-45x45.jpg 45w, https://www.fashion.ie/wp-content/uploads/2020/10/Allthemen-Mens-Casual-Elegant-One-button-Printed-Floral-Pattern-Blazer.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-7803" class="wp-caption-text">Allthemen Men&#8217;s Casual Elegant One-button Printed Floral Pattern Blazer</p></div>
<p>So, try to tone down the boldness by pairing your blazer with simple and neutral pieces in your wardrobe. They won’t clash with your blazer and let it be the centre point of the outfit.</p>
<h5 style="text-align: left;"><strong>Pattern Mixing</strong></h5>
<p>With the abundance of print and patterns exploding onto the fashion industry increasing, being able to mix and match is an advantage.</p>
<p>On the surface, mixing two patterns in the same outfit is always risky. But it is a look that you can pull off, provided you do it with confidence. More of that in the next tip. The rules of wearing complimentary colours applies here. But there is one extra rule. Your patterns should be as different as possible. That means try wearing stripes with florals.</p>
<h5 style="text-align: left;"><strong>Be Confident</strong></h5>
<p>Like with anything you wear, the secret to pulling off wearing a printed blazer is to be confident. Despite being a statement piece, without the confidence to wear it, you will find that it does the opposite.</p>
<p>The likelihood of you being in two minds about wearing a bold print means it probably will not see the light of day. So, our advice? Be confident and go for it.</p>
<p style="text-align: center;"><strong>How men&#8217;s printed blazers can rock your fashion look </strong></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fashion.ie%2F2020%2F10%2F18%2Fhow-mens-printed-blazers-can-rock-your-fashion-look%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div><div class='sf_twiter sf_icon' style='display: inline-block;vertical-align: middle;width: auto;margin-left: 7px;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=How+men%26%238217%3Bs+printed+blazers+can+rock+your+fashion+look+https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/'style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div><div class='sf_pinit sf_icon' style='text-align:left;vertical-align: middle;float:left;line-height: 33px;width:auto;margin: 0 -2px;'><a href='#'  onclick='sfsi_pinterest_modal_images(event,"https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/","How men&#8217;s printed blazers can rock your fashion look")' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div>                <p class="tags-list"><i data-cp-mdi="true" class="font-icon-25 fa fa-tags"></i>&nbsp;<a href="https://www.fashion.ie/tag/mens-fashion-ireland/" rel="tag">men's fashion Ireland</a></p>            </div>
        </div>
            </div>


    

<div class="post-comments col-padding mdc-elevation--z5">
            <div class="flexbox middle-sm space-bottom-large  comments-counter-wrapper">
            <h4 class="comments-title">
                <span class="comments-number">No Comments</span>
            </h4>
            <button class="button color2 add-comment-toggler mdc-elevation--z7">Add comment</button>
        </div>
    
    <div class="comments-form">
        <div class="comment-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fashion.ie/wp-comments-post.php?wpe-comment-post=fashionie" method="post" id="commentform" class="comment-form"><div class="comment-form-comment mdc-text-field mdc-text-field--textarea"><textarea id="comment" name="comment" class="mdc-text-field__input" rows="8" cols="40" required></textarea><label for="comment" class="mdc-floating-label">Comment</label></div><div class="comment-form-author mdc-text-field half right-margin"><input type="text" id="author" name="author" class="mdc-text-field__input" size="30" maxlength="245" required><label class="mdc-floating-label" for="author">Your Name</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-email mdc-text-field half left-margin"><input type="email" id="email" name="email" class="mdc-text-field__input" size="30" maxlength="100" required><label class="mdc-floating-label" for="email">Your Email</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-url mdc-text-field"><input type="text" id="url" name="url" class="mdc-text-field__input" size="30" maxlength="200"><label class="mdc-floating-label" for="url">Your Website</label><div class="mdc-line-ripple"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit button color2 mdc-elevation--z7" value="Send" /> <input type='hidden' name='comment_post_ID' value='7709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	        </div>
    </div>

</div>
<!-- /post-comments -->

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.fashion.ie/2020/10/17/fashion-tips-on-how-to-style-a-beanie-hat-this-autumn/" rel="prev"><i class="font-icon-post mdi mdi-chevron-left"></i><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Fashion tips on how to style a beanie hat this Autumn</span></a></div><div class="nav-next"><a href="https://www.fashion.ie/2020/10/18/why-tiger-print-is-the-must-have-fashion-look-this-autumn/" rel="next"><span class="meta-nav" aria-hidden="true">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Why tiger print is the must have fashion look this autumn</span><i class="font-icon-post mdi mdi-chevron-right"></i></a></div></div>
	</nav>

</div>
                </div>
            </div>
            

<div class="sidebar col-sm-4 col-md-3">
    <div class="sidebar-row">
            </div>
    <div class="sidebar-row">
        <div id="search-2" class="widget widget_search mdc-elevation--z5"><form role="search" method="get" class="search-form" action="https://www.fashion.ie/">
    <div class="mdc-text-field">
		<input  type="text" id="s" class="search-field mdc-text-field__input" name="s" value="">
        <label class="mdc-floating-label" for="s">Search for:</label>
        <div class="mdc-line-ripple"></div>
    </div>
</form>
</div><div class="widget fashi-widget mdc-elevation--z5"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="boxad-guestwriters"><a href="https://www.fashion.ie/about-fashion-ie/"><img src="https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-guestwriters.jpg" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries mdc-elevation--z5">
		<h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Posts</h5>
		<ul>
											<li>
					<a href="https://www.fashion.ie/2020/10/18/the-north-face-launch-campaign-to-tackle-inequity/">The North Face launch campaign to tackle inequity</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/10/18/why-tiger-print-is-the-must-have-fashion-look-this-autumn/">Why tiger print is the must have fashion look this autumn</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look/" aria-current="page">How men&#8217;s printed blazers can rock your fashion look</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/10/17/fashion-tips-on-how-to-style-a-beanie-hat-this-autumn/">Fashion tips on how to style a beanie hat this Autumn</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/10/17/prada-extends-their-re-nylon-sustainable-line/">Prada extends their Re-Nylon sustainable line</a>
									</li>
					</ul>

		</div><div id="custom_html-2" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="archives-2" class="widget widget_archive mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Archives</h5>
			<ul>
					<li><a href='https://www.fashion.ie/2020/10/'>October 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/09/'>September 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/08/'>August 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/07/'>July 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/06/'>June 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/05/'>May 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/04/'>April 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/03/'>March 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/02/'>February 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/01/'>January 2020</a></li>
	<li><a href='https://www.fashion.ie/2019/12/'>December 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/11/'>November 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/10/'>October 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/09/'>September 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/08/'>August 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/07/'>July 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/06/'>June 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/05/'>May 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/04/'>April 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/03/'>March 2019</a></li>
			</ul>

			</div><div id="custom_html-4" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget fashi-widget mdc-elevation--z5"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="boxad-hol-red"><a href="https://www.varietyireland.org/what-we-do/our-programs/heart-of-learning/"><img src="https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-hol-red.jpg" alt="Variety Heart of Learning Campaign"  width="336" height="280"  style="display: inline-block;" /></a></div></div><div id="sfsi-widget-4" class="widget sfsi mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Follow &#038; like us :)</h5>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:210px;position:absolute;;text-align:left"><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/fashion_ie">
			<img data-pin-nopin= true width="auto" src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div>    </div>

</div>
        </div>
    </div>

</div>
</div>
<div  class='footer footer-1'>
    <div  class='footer-content' style=''>
        <div class="gridContainer">
            <div class="row middle-xs">
                <div class="col-xs-12 col-sm-6 col-md-3">
                    <div class="footer-logo">
                        <h4><span data-type="group"  data-dynamic-mod="true">FASHION.ie</span></h4>
                    </div>
                    <div class="muted"><p  class="copyright" data-type="group" >© 2020 FASHION.ie. </p></div>
                </div>
                <div class="col-xs-12 col-sm-12 col-md-6 center-xs menu-column">
                    <div class="horizontal_footer_menu"><ul id="footer_menu" class="footer-nav"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.fashion.ie/about-fashion-ie-ireland/">ABOUT FASHION.IE</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.fashion.ie/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a></li>
<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2477"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a></li>
</ul></div>                </div>
                    <div data-type="group"  data-dynamic-mod="true" class="end-sm col-sm-fit col-md-fit footer-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/fashion.ie">
                  <i class="mdi mdi-linkedin-box"></i>
              </a>
              
    </div>

                </div>
        </div>
    </div>
</div>
<script src="/wp-content/themes/materialis-pro/js/Fashion.js"></script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/close.png" alt="error" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">Enjoy this blog? Please spread the word :)</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2020/10/18/how-mens-printed-blazers-can-rock-your-fashion-look" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/fashion_ie">
			<img data-pin-nopin= true width="auto" src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' class='sfsi_pinterest_sm_click' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li></ul></div ></div ><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.59);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php","nonce":"aa6df2ddd1","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.5.1' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.5.1' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.5.1' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.fashion.ie\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.5.1' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='materialis-theme-js-extra'>
/* <![CDATA[ */
var materialis_theme_pro_settings = {"reveal-effect":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-content/themes/materialis-pro/pro/assets/js/theme.bundle.min.js?ver=1.1.12' id='materialis-theme-js'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
    <script>
        /(trident|msie)/i.test(navigator.userAgent) && document.getElementById && window.addEventListener && window.addEventListener("hashchange", function() {
            var t, e = location.hash.substring(1);
            /^[A-z0-9_-]+$/.test(e) && (t = document.getElementById(e)) && (/^(?:a|select|input|button|textarea)$/i.test(t.tagName) || (t.tabIndex = -1), t.focus())
        }, !1);
    </script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #b2eaea;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies. We do not share your information with any third party. By using our website you agree to our privacy policy.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.fashion.ie/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy Policy">Privacy Policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
