<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>The best sunscreens to use for oily skin | Fashion.ie</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Latest beauty and makeup reviews Ireland 2020. The best sunscreens to use for oily skin to help keep you grease-free and protected."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The best sunscreens to use for oily skin | Fashion.ie" />
<meta property="og:description" content="Latest beauty and makeup reviews Ireland 2020. The best sunscreens to use for oily skin to help keep you grease-free and protected." />
<meta property="og:url" content="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/" />
<meta property="og:site_name" content="FASHION.ie" />
<meta property="article:publisher" content="https://www.facebook.com/fashion.ie" />
<meta property="article:tag" content="Kiehl’s Super Fluid UV Defense" />
<meta property="article:tag" content="La Roche-Posay Anthelios Ultra Light Fluid Facial Sunscreen" />
<meta property="article:tag" content="Lancôme UV Expert Sunscreen" />
<meta property="article:tag" content="oily skin" />
<meta property="article:tag" content="SkinCeuticals Physical Matte UV Defense SPF 50" />
<meta property="article:tag" content="Vichy Capital Soleil SPF 60 Sunscreen" />
<meta property="article:section" content="MAKEUP &amp; BEAUTY TIPS IRELAND" />
<meta property="article:published_time" content="2020-04-08T03:15:26+00:00" />
<meta property="article:modified_time" content="2020-04-07T18:22:30+00:00" />
<meta property="og:updated_time" content="2020-04-07T18:22:30+00:00" />
<meta property="og:image" content="https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin.jpg" />
<meta property="og:image:secure_url" content="https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Latest beauty and makeup reviews Ireland 2020. The best sunscreens to use for oily skin to help keep you grease-free and protected." />
<meta name="twitter:title" content="The best sunscreens to use for oily skin | Fashion.ie" />
<meta name="twitter:site" content="@fashion_ie" />
<meta name="twitter:image" content="https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin.jpg" />
<meta name="twitter:creator" content="@fashion_ie" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fashion.ie/#organization","name":"Fashion.ie","url":"https://www.fashion.ie/","sameAs":["https://www.facebook.com/fashion.ie","https://www.instagram.com/fashion_ie/","https://www.linkedin.com/company/1956371/admin/","https://www.pinterest.ie/fashion_ie/pins/","https://twitter.com/fashion_ie"],"logo":{"@type":"ImageObject","@id":"https://www.fashion.ie/#logo","inLanguage":"en-US","url":"https://www.fashion.ie/wp-content/uploads/2019/03/fashion-favicon.gif","width":170,"height":170,"caption":"Fashion.ie"},"image":{"@id":"https://www.fashion.ie/#logo"}},{"@type":"WebSite","@id":"https://www.fashion.ie/#website","url":"https://www.fashion.ie/","name":"FASHION.ie","inLanguage":"en-US","description":"Irish Fashion News Ireland - Men&#039;s Fashion, Ladies Fashion, Teenage Fashion, Sustainable Fashion, Irish Designers, Irish fashion Boutiques, Make-up, Beauty Reviews, Competitions","publisher":{"@id":"https://www.fashion.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fashion.ie/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#primaryimage","inLanguage":"en-US","url":"https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin.jpg","width":1000,"height":650,"caption":"The best sunscreens to use for oily skin"},{"@type":"WebPage","@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#webpage","url":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/","name":"The best sunscreens to use for oily skin | Fashion.ie","isPartOf":{"@id":"https://www.fashion.ie/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#primaryimage"},"datePublished":"2020-04-08T03:15:26+00:00","dateModified":"2020-04-07T18:22:30+00:00","description":"Latest beauty and makeup reviews Ireland 2020. The best sunscreens to use for oily skin to help keep you grease-free and protected.","potentialAction":[{"@type":"ReadAction","target":["https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/"]}]},{"@type":"Article","@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#article","isPartOf":{"@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#webpage"},"author":{"@id":"https://www.fashion.ie/#/schema/person/085ca7672ed937f65196cffedd8c7356"},"headline":"The best sunscreens to use for oily skin","datePublished":"2020-04-08T03:15:26+00:00","dateModified":"2020-04-07T18:22:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#webpage"},"publisher":{"@id":"https://www.fashion.ie/#organization"},"image":{"@id":"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#primaryimage"},"keywords":"Kiehl\u2019s Super Fluid UV Defense,La Roche-Posay Anthelios Ultra Light Fluid Facial Sunscreen,Lanc\u00f4me UV Expert Sunscreen,oily skin,SkinCeuticals Physical Matte UV Defense SPF 50,Vichy Capital Soleil SPF 60 Sunscreen","articleSection":"MAKEUP &amp; BEAUTY TIPS IRELAND","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#respond"]}]},{"@type":["Person"],"@id":"https://www.fashion.ie/#/schema/person/085ca7672ed937f65196cffedd8c7356","name":"Orla O'Brien","image":{"@type":"ImageObject","@id":"https://www.fashion.ie/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/24958fe62817ecbfce075a9792531e4e?s=96&d=mm&r=g","caption":"Orla O'Brien"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Feed" href="https://www.fashion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Comments Feed" href="https://www.fashion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; The best sunscreens to use for oily skin Comments Feed" href="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fashion.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- fashion.ie is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-mal-map-icons-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts-mal/assets/css/map-icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts/assets/css/wpadverts-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.fashion.ie/wp-content/plugins/formidable/css/formidableforms.css?ver=319927' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fashion.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.fashion.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://www.fashion.ie/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.fashion.ie/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/style.min.css?ver=1.0.180' type='text/css' media='all' />
<style id='materialis-style-inline-css' type='text/css'>
img.logo.dark, img.custom-logo{width:auto;max-height:110px;}
</style>
<link rel='stylesheet' id='materialis-material-icons-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/assets/css/material-icons.min.css?ver=1.0.180' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-fonts-css'   data-href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic%7CPlayfair%20Display:400,400italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-bundle-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/pro/assets/css/theme.bundle.min.css?ver=1.0.180' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-materialis-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/customizer/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-materialis-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
    
        (function ($) {
            function setHeaderTopSpacing() {
                $('.header-wrapper .header,.header-wrapper .header-homepage').css({
                    'padding-top': $('.header-top').height()
                });

             setTimeout(function() {
                  var headerTop = document.querySelector('.header-top');
                  var headers = document.querySelectorAll('.header-wrapper .header,.header-wrapper .header-homepage');

                  for (var i = 0; i < headers.length; i++) {
                      var item = headers[i];
                      item.style.paddingTop = headerTop.getBoundingClientRect().height + "px";
                  }

                    var languageSwitcher = document.querySelector('.materialis-language-switcher');

                    if(languageSwitcher){
                        languageSwitcher.style.top = "calc( " +  headerTop.getBoundingClientRect().height + "px + 1rem)" ;
                    }
                    
                }, 100);

            }

            jQuery(window).on('resize orientationchange', setHeaderTopSpacing);
            window.materialisSetHeaderTopSpacing = setHeaderTopSpacing

        })(jQuery);
    
    
MaterialisTheme = {"blog_posts_as_masonry_grid":true}
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fashion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fashion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fashion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fashion.ie/?p=6106' />
<link rel="alternate" type="application/json+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2020%2F04%2F08%2Fthe-best-sunscreens-to-use-for-oily-skin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2020%2F04%2F08%2Fthe-best-sunscreens-to-use-for-oily-skin%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #ffffff;
	border-color: #ffffff;
}
</style>
<meta name="msvalidate.01" content="C1FA57AD8506CBC6192778A4323DE4CB" /><meta name="follow.it-verification-code-ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=" content="CBX0tCf7T0xxgKW4TYUv"/>    <script type="text/javascript" data-name="async-styles">
        (function () {
            var links = document.querySelectorAll('link[data-href]');
            for (var i = 0; i < links.length; i++) {
                var item = links[i];
                item.href = item.getAttribute('data-href')
            }
        })();
    </script>
        <style data-prefix="inner_header" data-name="menu-variant-style">
        /** cached menu style */.materialis-inner-page ul.dropdown-menu > li, .materialis-inner-page ul.dropdown-menu > li > a{  color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu > li, .materialis-inner-page .fixto-fixed ul.dropdown-menu > li > a{  color: rgb(0,0,0); }  .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover> a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a{ color: #8AE9F0; } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current-menu-item > a{ color: #8AE9F0; } ..materialis-inner-page fixto-fixed ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); }  .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a { color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a { color: #8AE9F0; } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current-menu-item > a { color: #8AE9F0; }  .materialis-inner-page ul.dropdown-menu ul { background-color: #ffffff; } .materialis-inner-page ul.dropdown-menu ul li, .materialis-inner-page ul.dropdown-menu ul li > a { color: #111111; } .materialis-inner-page ul.dropdown-menu ul li.current-menu-item , .materialis-inner-page ul.dropdown-menu ul li.current_page_item , .materialis-inner-page ul.dropdown-menu ul li.current-menu-item > a, .materialis-inner-page ul.dropdown-menu ul li.current_page_item > a, .materialis-inner-page ul.dropdown-menu ul li.hover, .materialis-inner-page ul.dropdown-menu ul li:hover, .materialis-inner-page ul.dropdown-menu ul li.hover > a, .materialis-inner-page ul.dropdown-menu ul li:hover > a { background-color: rgb(138,233,240); color: #ffffff; }
    </style>
    <style data-name="menu-align">
        .materialis-inner-page .main-menu, .materialis-inner-page .main_menu_col {justify-content:center;}    </style>
    <style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-6910779317227468" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" />
<meta name="msapplication-TileImage" content="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" />
		<style type="text/css" id="wp-custom-css">
			.single-post .header.custom-mobile-image {
background-image: url(https://www.fashion.ie/wp-content/uploads/2019/06/header-main-boots.jpg)!important;
}
.navigation-bar.logo-above-menu.coloured-nav.homepage.fixto-fixed {
top:0px!important;
}

.advert-input-type-half-left input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left input:-ms-input-placeholder {
	color: #666 !important;
}


.advert-input-type-half-right  {
	text-align:left;
}


.advert-input-type-half-right input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-right input:-ms-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left  {
	text-align:left;
}
/* CSS For Images on Ads List */
.adverts-list .advert-item {
    width: 350px; 
}
.adverts-list .advert-img {
    height:450px; 
}
/* CSS For Images on Advert Details pages */
.wpadverts-slide img {
    width: 650px;
	}
.wpadverts-slide img {
    height: 750px;
	}

.wpadverts-slide-img{
	height:750px;
}
		</style>
		    <style id="page-content-custom-styles">
            </style>
        <style data-name="background-content-colors">
        .materialis-front-page .content.blog-page,
        .materialis-inner-page .page-content,
        .materialis-inner-page .content,
        .materialis-front-page.materialis-content-padding .page-content {
            background-color: #f5fafd;
        }
    </style>
                <style data-name="site-colors">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</style>
            	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149405291-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149405291-1');
</script>
	
</head>

<body class="post-template-default single single-post postid-6106 single-format-standard wp-custom-logo cookies-not-set materialis-inner-page">

<div id="page-top" class="header-top">
            <div class="header-top-bar ">
            <div class="">
                <div class="header-top-bar-inner row middle-xs start-xs ">
                        <div class="header-top-bar-area  col-xs area-left">
            </div>
                            <div class="header-top-bar-area  col-xs-fit area-right">
            <div data-type="group"  data-dynamic-mod="true" class="top-bar-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/fashion.ie">
                  <i class="mdi mdi-linkedin-box"></i>
              </a>
              
    </div>

        </div>
                    </div>
            </div>
        </div>
            <div class="navigation-bar logo-above-menu coloured-nav"  data-sticky='0'  data-sticky-mobile='1'  data-sticky-to='top' >
    <div class="white-logo fixed-dark-logo navigation-wrapper">
        <div class="row basis-auto between-xs">
	        <div class="logo_col col-xs col-sm-12 center-sm">
	            <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="1369" height="435" src="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png" class="custom-logo" alt="FASHION.ie" srcset="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png 1369w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-300x95.png 300w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-768x244.png 768w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1024x325.png 1024w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1232x391.png 1232w" sizes="(max-width: 1369px) 100vw, 1369px" /></a>	        </div>
	        <div class="main_menu_col col-xs-fit col-sm">
	            <div id="mainmenu_container" class="row"><ul id="main_menu" class="simple-text-buttons main-menu dropdown-menu"><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
</ul>
</li>
<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &#038; BEAUTY TIPS IRELAND</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5630"><a href="https://www.fashion.ie/fashionexchange/">FASHION exCHANGE</a>
<ul class="sub-menu">
	<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5631"><a href="https://www.fashion.ie/adverts/">LATEST FASHION</a></li>
	<li id="menu-item-5633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5633"><a href="https://www.fashion.ie/adverts/sign-in/">SIGN IN/ MY ACCOUNT</a></li>
</ul>
</li>
</ul></div>    <a href="#" data-component="offcanvas" data-target="#offcanvas-wrapper" data-direction="right" data-width="300px" data-push="false">
        <div class="bubble"></div>
        <i class="mdi mdi-view-sequential"></i>
    </a>
    <div id="offcanvas-wrapper" class="hide force-hide offcanvas-right">
        <div class="offcanvas-top">
            <div class="logo-holder">
                <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="1369" height="435" src="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png" class="custom-logo" alt="FASHION.ie" srcset="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png 1369w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-300x95.png 300w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-768x244.png 768w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1024x325.png 1024w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1232x391.png 1232w" sizes="(max-width: 1369px) 100vw, 1369px" /></a>            </div>
        </div>
        <div id="offcanvas-menu" class="menu-fashion-ie-container"><ul id="offcanvas_menu" class="offcanvas_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &#038; BEAUTY TIPS IRELAND</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5630"><a href="https://www.fashion.ie/fashionexchange/">FASHION exCHANGE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5631"><a href="https://www.fashion.ie/adverts/">LATEST FASHION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5633"><a href="https://www.fashion.ie/adverts/sign-in/">SIGN IN/ MY ACCOUNT</a></li>
</ul>
</li>
</ul></div>
            <div data-type="group"  data-dynamic-mod="true" class="social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
              
    </div>

        </div>
    	        </div>
	    </div>
    </div>
</div>
</div>

<div id="page" class="site">
    <div class="header-wrapper">
        <div  class='header  custom-mobile-image' style='; background-image:url(&quot;https://www.fashion.ie/wp-content/uploads/2020/02/cropped-Fashion-Exchange-main.jpg&quot;); background-color:rgb(255,255,255)'>
                                        <div class="inner-header-description gridContainer">
        <div class="row header-description-row">
            <div class="col-xs col-xs-12">
                <h1 class="hero-title">
                    The best sunscreens to use for oily skin                </h1>
                            </div>

        </div>
    </div>
        <script>
        window.materialisSetHeaderTopSpacing();
    </script>
    <div class='split-header'></div>                    </div>
    </div>
<div  class='content post-page' style=''>
    <div class="gridContainer">
        <div class="row">
            <div class=" col-sm-8 col-md-9">
                <div class="post-item">
                    <div id="post-6106"class="post-6106 post type-post status-publish format-standard has-post-thumbnail hentry category-makeup-and-beauty-tips-ireland tag-kiehls-super-fluid-uv-defense tag-la-roche-posay-anthelios-ultra-light-fluid-facial-sunscreen tag-lancome-uv-expert-sunscreen tag-oily-skin tag-skinceuticals-physical-matte-uv-defense-spf-50 tag-vichy-capital-soleil-spf-60-sunscreen">

    <div class="post-content-single mdc-card">

        <div class="post-content-inner">

            <img width="1000" height="650" src="https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The best sunscreens to use for oily skin" srcset="https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin.jpg 1000w, https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin-300x195.jpg 300w, https://www.fashion.ie/wp-content/uploads/2020/04/The-best-sunscreens-to-use-for-oily-skin-768x499.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />            <div class="col-padding">
                <h3>The best sunscreens to use for oily skin</h3>                <p>The best sunscreens to use for oily skin. Let’s be real here for a minute. There is no excuse not to wear your sunscreen. I’m looking at those of you with oily skin.</p>
<p>Between the thick formulas and greasy feel, it can be hard to find the right sunscreen that feels right on your <a href="https://www.fashion.ie/2020/02/02/skincare-mistakes-to-ditch-in-2020-for-better-skin/" target="_blank" rel="noopener noreferrer">oily skin</a>. But we’ve done the hard work for you and selected the best formulas to keep your face shine free and, more importantly, protected.</p>
<h5 style="text-align: center;"><strong><a href="https://www.vichyusa.com/skin-care/skin-care-product-type/sunscreen/capital-soleil-spf-60-sunscreen-883140500889.html" target="_blank" rel="noopener noreferrer">Vichy Capital Soleil SPF 60 Sunscreen</a></strong></h5>
<p>This super sunscreen from Vichy does it all. Not only does it contain antioxidants which neutralise free radicals, but it is light, oil-free and water resistant. It also leaves no white residue that you can get with other sunscreens. It immediately absorbs into your skin for a non-sticky application that leaves you matte all day.</p>
<h5 style="text-align: center;"><strong><a href="https://www.lancome-usa.com/best-sellers/uv-expert-sunscreen/LAN349.html#start=5&amp;cgid=L3_Axe_Face_SPF_Sunscreens" target="_blank" rel="noopener noreferrer">Lancôme UV Expert Sunscreen</a></strong></h5>
<p>This light but powerful option from Lancôme absorbs into your skin quickly for a weightless feel. It has hydrating ingredients like vitamin E, Moringa and Edelweiss which helps to keep your skin moisturised throughout the day as well as protect against pollution and UV rays.</p>
<h5 style="text-align: center;"><strong><a href="https://www.skinceuticals.com/physical-matte-uv-defense-spf-50-3606000419292.html" target="_blank" rel="noopener noreferrer">SkinCeuticals Physical Matte UV Defense SPF 50</a></strong></h5>
<p>For those of you suffering with oily skin, a mattifying sunscreen is a lifesaver. This broad spectrum, 100 percent physical SPF from SkinCeuticals is formulated with an oil-absorbing protective layer. This will help to keep your skin looking matte, even in hot and humid conditions.</p>
<p>It gets better, though. The lightweight mousse formula dries down to a powdery finish for a smoother makeup application.</p>
<h5 style="text-align: center;"><strong><a href="https://www.laroche-posay.us/sunscreen/sunscreen-product-type/face-sunscreen/anthelios-ultra-light-fluid-facial-sunscreen-spf-60-883140012993.html" target="_blank" rel="noopener noreferrer">La Roche-Posay Anthelios Ultra Light Fluid Facial Sunscreen</a></strong></h5>
<p>A mineral-based sunscreen works by leaving a protective matte veil on your skin. It works in the same way that powder foundation absorbs oil.</p>
<p>For those of you who’s oily skin is particular sensitive, this sunscreen by La Roche-Posay feels virtually lightweight on the skin. It is also paraben and fragrance-free.</p>
<h5 style="text-align: center;"><strong><a href="https://www.kiehls.com/skincare/sunscreen/super-fluid-daily-uv-defense-spf-50/833.html" target="_blank" rel="noopener noreferrer">Kiehl’s Super Fluid UV Defense</a></strong></h5>
<p>This is an oil-free and mattifying formula from Kiehl’s and is perfect for those of you with oily skin. It feels silky and non-greasy and absorbs into your skin in seconds. It also contains vitamin E to help prevent damage from free radicals and skin ageing.</p>
<p style="text-align: center;"><strong>The best sunscreens to use for oily skin</strong></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb sf_icon' style='text-align:left;vertical-align: middle;'><div class="fb-like" data-href="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/"  data-send="false" data-layout="button" ></div></div><div class='sf_fb_share sf_icon' style='text-align:left;vertical-align: middle;'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fashion.ie%2F2020%2F04%2F08%2Fthe-best-sunscreens-to-use-for-oily-skin%2F' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div><div class='sf_twiter sf_icon' style='display: inline-block;vertical-align: middle;width: auto;margin-left: 7px;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=The+best+sunscreens+to+use+for+oily+skin https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/'style='display:inline-block' >
							<img nopin=nopin width='auto' class='sfsi_wicon' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div><div class='sf_pinit sf_icon' style='text-align:left;vertical-align: middle;float:left;line-height: 33px;width:auto;margin: 0 -2px;'><a href='#'  onclick='sfsi_pinterest_modal_images(event,"https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/","The best sunscreens to use for oily skin")' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div>                <p class="tags-list"><i data-cp-mdi="true" class="font-icon-25 fa fa-tags"></i>&nbsp;<a href="https://www.fashion.ie/tag/kiehls-super-fluid-uv-defense/" rel="tag">Kiehl’s Super Fluid UV Defense</a> <a href="https://www.fashion.ie/tag/la-roche-posay-anthelios-ultra-light-fluid-facial-sunscreen/" rel="tag">La Roche-Posay Anthelios Ultra Light Fluid Facial Sunscreen</a> <a href="https://www.fashion.ie/tag/lancome-uv-expert-sunscreen/" rel="tag">Lancôme UV Expert Sunscreen</a> <a href="https://www.fashion.ie/tag/oily-skin/" rel="tag">oily skin</a> <a href="https://www.fashion.ie/tag/skinceuticals-physical-matte-uv-defense-spf-50/" rel="tag">SkinCeuticals Physical Matte UV Defense SPF 50</a> <a href="https://www.fashion.ie/tag/vichy-capital-soleil-spf-60-sunscreen/" rel="tag">Vichy Capital Soleil SPF 60 Sunscreen</a></p>            </div>
        </div>
            </div>


    

<div class="post-comments col-padding mdc-elevation--z5">
            <div class="flexbox middle-sm space-bottom-large  comments-counter-wrapper">
            <h4 class="comments-title">
                <span class="comments-number">No Comments</span>
            </h4>
            <button class="button color2 add-comment-toggler mdc-elevation--z7">Add comment</button>
        </div>
    
    <div class="comments-form">
        <div class="comment-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fashion.ie/wp-comments-post.php?wpe-comment-post=fashionie" method="post" id="commentform" class="comment-form"><div class="comment-form-comment mdc-text-field mdc-text-field--textarea"><textarea id="comment" name="comment" class="mdc-text-field__input" rows="8" cols="40" required></textarea><label for="comment" class="mdc-floating-label">Comment</label></div><div class="comment-form-author mdc-text-field half right-margin"><input type="text" id="author" name="author" class="mdc-text-field__input" size="30" maxlength="245" required><label class="mdc-floating-label" for="author">Your Name</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-email mdc-text-field half left-margin"><input type="email" id="email" name="email" class="mdc-text-field__input" size="30" maxlength="100" required><label class="mdc-floating-label" for="email">Your Email</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-url mdc-text-field"><input type="text" id="url" name="url" class="mdc-text-field__input" size="30" maxlength="200"><label class="mdc-floating-label" for="url">Your Website</label><div class="mdc-line-ripple"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit button color2 mdc-elevation--z7" value="Send" /> <input type='hidden' name='comment_post_ID' value='6106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	        </div>
    </div>

</div>
<!-- /post-comments -->

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.fashion.ie/2020/04/07/simple-ways-to-make-your-heels-more-comfortable/" rel="prev"><i class="font-icon-post mdi mdi-chevron-left"></i><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Simple ways to make your heels more comfortable</span></a></div></div>
	</nav>

</div>
                </div>
            </div>
            

<div class="sidebar col-sm-4 col-md-3">
    <div class="sidebar-row">
            </div>
    <div class="sidebar-row">
        <div id="search-2" class="widget widget_search mdc-elevation--z5"><form role="search" method="get" class="search-form" action="https://www.fashion.ie/">
    <div class="mdc-text-field">
		<input  type="text" id="s" class="search-field mdc-text-field__input" name="s" value="">
        <label class="mdc-floating-label" for="s">Search for:</label>
        <div class="mdc-line-ripple"></div>
    </div>
</form>
</div><div class="widget fashi-widget mdc-elevation--z5"><div style="text-align: center; " id="boxad-guestwriters"><a href="https://www.fashion.ie/about-fashion-ie/"><img width="336" height="280" src='https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-guestwriters.jpg' alt=''  style="display: inline-block;"/></a></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries mdc-elevation--z5">		<h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Posts</h5>		<ul>
											<li>
					<a href="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin/" aria-current="page">The best sunscreens to use for oily skin</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/04/07/simple-ways-to-make-your-heels-more-comfortable/">Simple ways to make your heels more comfortable</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/04/07/simple-ways-to-organise-your-knicker-drawer/">Simple ways to organise your knicker drawer</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/04/06/fashion-tips-to-styling-your-shift-dress-this-summer/">Fashion tips to styling your shift dress this summer</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/04/06/how-to-style-mens-casual-jackets-this-summer-2020/">How to style men’s casual jackets this summer 2020</a>
									</li>
					</ul>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="archives-2" class="widget widget_archive mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Archives</h5>		<ul>
				<li><a href='https://www.fashion.ie/2020/04/'>April 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/03/'>March 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/02/'>February 2020</a></li>
	<li><a href='https://www.fashion.ie/2020/01/'>January 2020</a></li>
	<li><a href='https://www.fashion.ie/2019/12/'>December 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/11/'>November 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/10/'>October 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/09/'>September 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/08/'>August 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/07/'>July 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/06/'>June 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/05/'>May 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/04/'>April 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/03/'>March 2019</a></li>
		</ul>
			</div><div id="custom_html-4" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget fashi-widget mdc-elevation--z5"><div style="text-align: center; " id="boxad-hol-red"><a href="https://www.varietyireland.org/what-we-do/our-programs/heart-of-learning/"><img width="336" height="280" src='https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-hol-red.jpg' alt='Variety Heart of Learning Campaign'  style="display: inline-block;"/></a></div></div><div id="sfsi-widget-4" class="widget sfsi mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Follow &#038; like us :)</h5>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:210px;position:absolute;;text-align:left"><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/fashion_ie">
			<img nopin="nopin" width="auto" src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</div>    </div>

</div>
        </div>
    </div>

</div>
<div  class='footer footer-1'>
    <div  class='footer-content' style=''>
        <div class="gridContainer">
            <div class="row middle-xs">
                <div class="col-xs-12 col-sm-6 col-md-3">
                    <div class="footer-logo">
                        <h4><span data-type="group"  data-dynamic-mod="true">FASHION.ie</span></h4>
                    </div>
                    <div class="muted"><p  class="copyright" data-type="group" >© 2020 FASHION.ie. </p></div>
                </div>
                <div class="col-xs-12 col-sm-12 col-md-6 center-xs menu-column">
                    <div class="horizontal_footer_menu"><ul id="footer_menu" class="footer-nav"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.fashion.ie/about-fashion-ie-ireland/">ABOUT FASHION.IE</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.fashion.ie/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a></li>
<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2477"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a></li>
<li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5627"><a href="https://www.fashion.ie/fashionexchange/">FASHION exCHANGE</a></li>
</ul></div>                </div>
                    <div data-type="group"  data-dynamic-mod="true" class="end-sm col-sm-fit col-md-fit footer-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/fashion.ie">
                  <i class="mdi mdi-linkedin-box"></i>
              </a>
              
    </div>

                </div>
        </div>
    </div>
</div>
<script src="/wp-content/themes/materialis-pro/js/Fashion.js"></script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/close.png" alt="error" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">Enjoy this blog? Please spread the word :)</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2020/04/08/the-best-sunscreens-to-use-for-oily-skin" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=https://twitter.com/fashion_ie">
			<img nopin="nopin" width="auto" src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a href='#'  onclick='sfsi_pinterest_modal_images(event)' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Pin Share' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Pinterest_Save/en_US_save.svg'  /></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li></ul></div ></div ><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.54);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="email"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }

                } else {

                    alert("Please enter email address");

                    jQuery(ref).find('input[name="email"]').focus();

                    return false;
                }
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.fashion.ie\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var materialis_theme_pro_settings = {"reveal-effect":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-content/themes/materialis-pro/pro/assets/js/theme.bundle.min.js?ver=1.0.180'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000000;"><div class="cookie-notice-container" style="color: #b2eaea;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies. We do not share your information with any third party. By using our website you agree to our privacy policy.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.fashion.ie/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy Policy</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
