<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Jennys Boutique Ashbourne fashion review - Fashion.ie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jennys Boutique Ashbourne fashion review . Fshion.ie takes a look at one of Ireland&#039;s ladies fashion boutqiues in Co Meath called Jennys Boutique."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jennys Boutique Ashbourne fashion review - Fashion.ie" />
<meta property="og:description" content="Jennys Boutique Ashbourne fashion review . Fshion.ie takes a look at one of Ireland&#039;s ladies fashion boutqiues in Co Meath called Jennys Boutique." />
<meta property="og:url" content="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/" />
<meta property="og:site_name" content="FASHION.ie" />
<meta property="article:publisher" content="https://www.facebook.com/fashion.ie" />
<meta property="article:tag" content="Jenny’s fashion boutique" />
<meta property="article:tag" content="outerwear" />
<meta property="article:section" content="IRISH FASHION BOUTIQUES" />
<meta property="article:published_time" content="2020-01-06T01:41:26+00:00" />
<meta property="article:modified_time" content="2019-12-05T16:25:27+00:00" />
<meta property="og:updated_time" content="2019-12-05T16:25:27+00:00" />
<meta property="og:image" content="https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review.jpg" />
<meta property="og:image:secure_url" content="https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jennys Boutique Ashbourne fashion review . Fshion.ie takes a look at one of Ireland&#039;s ladies fashion boutqiues in Co Meath called Jennys Boutique." />
<meta name="twitter:title" content="Jennys Boutique Ashbourne fashion review - Fashion.ie" />
<meta name="twitter:site" content="@fashion_ie" />
<meta name="twitter:image" content="https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review.jpg" />
<meta name="twitter:creator" content="@fashion_ie" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fashion.ie/#organization","name":"Fashion.ie","url":"https://www.fashion.ie/","sameAs":["https://www.facebook.com/fashion.ie","https://www.instagram.com/fashion_ie/","https://www.linkedin.com/company/1956371/admin/","https://www.pinterest.ie/fashion_ie/pins/","https://twitter.com/fashion_ie"],"logo":{"@type":"ImageObject","@id":"https://www.fashion.ie/#logo","url":"https://www.fashion.ie/wp-content/uploads/2019/03/fashion-favicon.gif","width":170,"height":170,"caption":"Fashion.ie"},"image":{"@id":"https://www.fashion.ie/#logo"}},{"@type":"WebSite","@id":"https://www.fashion.ie/#website","url":"https://www.fashion.ie/","name":"FASHION.ie","description":"Irish Fashion News Ireland - Men&#039;s Fashion, Ladies Fashion, Teenage Fashion, Sustainable Fashion, Irish Designers, Irish fashion Boutiques, Make-up, Beauty Reviews, Competitions","publisher":{"@id":"https://www.fashion.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fashion.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#primaryimage","url":"https://www.fashion.ie/wp-content/uploads/2019/12/Jenny\u2019s-Boutique-Ashbourne-fashion-review.jpg","width":1000,"height":650,"caption":"Jenny\u2019s Boutique Ashbourne fashion review"},{"@type":"WebPage","@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#webpage","url":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/","inLanguage":"en-US","name":"Jennys Boutique Ashbourne fashion review - Fashion.ie","isPartOf":{"@id":"https://www.fashion.ie/#website"},"primaryImageOfPage":{"@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#primaryimage"},"datePublished":"2020-01-06T01:41:26+00:00","dateModified":"2019-12-05T16:25:27+00:00","description":"Jennys Boutique Ashbourne fashion review . Fshion.ie takes a look at one of Ireland's ladies fashion boutqiues in Co Meath called Jennys Boutique."},{"@type":"Article","@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#article","isPartOf":{"@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#webpage"},"author":{"@id":"https://www.fashion.ie/#/schema/person/e0da1d909cc991c1996d5a472fd8740c"},"headline":"Jennys Boutique Ashbourne fashion review","datePublished":"2020-01-06T01:41:26+00:00","dateModified":"2019-12-05T16:25:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#webpage"},"publisher":{"@id":"https://www.fashion.ie/#organization"},"image":{"@id":"https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/#primaryimage"},"keywords":"Jenny\u2019s fashion boutique,outerwear","articleSection":"IRISH FASHION BOUTIQUES"},{"@type":["Person"],"@id":"https://www.fashion.ie/#/schema/person/e0da1d909cc991c1996d5a472fd8740c","name":"Kate Fitzgerald","image":{"@type":"ImageObject","@id":"https://www.fashion.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/a45616a7ce81222d874da04dbfb33856?s=96&d=mm&r=g","caption":"Kate Fitzgerald"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Feed" href="https://www.fashion.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Comments Feed" href="https://www.fashion.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FASHION.ie &raquo; Jennys Boutique Ashbourne fashion review Comments Feed" href="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fashion.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpadverts-authors-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts-authors//assets/css/authors.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpadverts-mal-map-icons-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts-mal/assets/css/map-icons.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://www.fashion.ie/wp-content/plugins/wpadverts/assets/css/wpadverts-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.fashion.ie/wp-content/plugins/formidable/css/formidableforms.css?ver=121144' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fashion.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.fashion.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://www.fashion.ie/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/style.min.css?ver=1.0.180' type='text/css' media='all' />
<style id='materialis-style-inline-css' type='text/css'>
img.logo.dark, img.custom-logo{width:auto;max-height:110px;}
</style>
<link rel='stylesheet' id='materialis-material-icons-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/assets/css/material-icons.min.css?ver=1.0.180' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-fonts-css'   data-href='https://fonts.googleapis.com/css?family=Roboto:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic%7CPlayfair%20Display:400,400italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.fashion.ie/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='materialis-style-bundle-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/pro/assets/css/theme.bundle.min.css?ver=1.0.180' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-materialis-css'  href='https://www.fashion.ie/wp-content/themes/materialis-pro/customizer/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-materialis-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
    
        (function ($) {
            function setHeaderTopSpacing() {
                $('.header-wrapper .header,.header-wrapper .header-homepage').css({
                    'padding-top': $('.header-top').height()
                });

             setTimeout(function() {
                  var headerTop = document.querySelector('.header-top');
                  var headers = document.querySelectorAll('.header-wrapper .header,.header-wrapper .header-homepage');

                  for (var i = 0; i < headers.length; i++) {
                      var item = headers[i];
                      item.style.paddingTop = headerTop.getBoundingClientRect().height + "px";
                  }

                    var languageSwitcher = document.querySelector('.materialis-language-switcher');

                    if(languageSwitcher){
                        languageSwitcher.style.top = "calc( " +  headerTop.getBoundingClientRect().height + "px + 1rem)" ;
                    }
                    
                }, 100);

            }

            jQuery(window).on('resize orientationchange', setHeaderTopSpacing);
            window.materialisSetHeaderTopSpacing = setHeaderTopSpacing

        })(jQuery);
    
    
MaterialisTheme = {"blog_posts_as_masonry_grid":true}
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fashion.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fashion.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fashion.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fashion.ie/?p=5087' />
<link rel="alternate" type="application/json+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2020%2F01%2F06%2Fjennys-boutique-ashbourne-fashion-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fashion.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fashion.ie%2F2020%2F01%2F06%2Fjennys-boutique-ashbourne-fashion-review%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #ffffff;
	border-color: #ffffff;
}
</style>
<meta name="msvalidate.01" content="C1FA57AD8506CBC6192778A4323DE4CB" /><meta name="specificfeeds-verification-code-ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=" content="CBX0tCf7T0xxgKW4TYUv"/>    <script type="text/javascript" data-name="async-styles">
        (function () {
            var links = document.querySelectorAll('link[data-href]');
            for (var i = 0; i < links.length; i++) {
                var item = links[i];
                item.href = item.getAttribute('data-href')
            }
        })();
    </script>
        <style data-prefix="inner_header" data-name="menu-variant-style">
        /** cached menu style */.materialis-inner-page ul.dropdown-menu > li, .materialis-inner-page ul.dropdown-menu > li > a{  color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu > li, .materialis-inner-page .fixto-fixed ul.dropdown-menu > li > a{  color: rgb(0,0,0); }  .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover> a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a{ color: #8AE9F0; } .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page ul.dropdown-menu.simple-text-buttons > .current-menu-item > a{ color: #8AE9F0; } ..materialis-inner-page fixto-fixed ul.dropdown-menu.simple-text-buttons > li > a { color: rgb(0,0,0); }  .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item)> a { color: rgb(0,0,0); } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item):hover > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > li:not(.current-menu-item):not(.current_page_item).hover > a { color: #8AE9F0; } .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current_page_item > a, .materialis-inner-page .fixto-fixed ul.dropdown-menu.simple-text-buttons > .current-menu-item > a { color: #8AE9F0; }  .materialis-inner-page ul.dropdown-menu ul { background-color: #ffffff; } .materialis-inner-page ul.dropdown-menu ul li, .materialis-inner-page ul.dropdown-menu ul li > a { color: #111111; } .materialis-inner-page ul.dropdown-menu ul li.current-menu-item , .materialis-inner-page ul.dropdown-menu ul li.current_page_item , .materialis-inner-page ul.dropdown-menu ul li.current-menu-item > a, .materialis-inner-page ul.dropdown-menu ul li.current_page_item > a, .materialis-inner-page ul.dropdown-menu ul li.hover, .materialis-inner-page ul.dropdown-menu ul li:hover, .materialis-inner-page ul.dropdown-menu ul li.hover > a, .materialis-inner-page ul.dropdown-menu ul li:hover > a { background-color: rgb(138,233,240); color: #ffffff; }
    </style>
    <style data-name="menu-align">
        .materialis-inner-page .main-menu, .materialis-inner-page .main_menu_col {justify-content:center;}    </style>
    <style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-6910779317227468" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" />
<meta name="msapplication-TileImage" content="https://www.fashion.ie/wp-content/uploads/2019/02/fashion-favicon.gif" />
		<style type="text/css" id="wp-custom-css">
			.single-post .header.custom-mobile-image {
background-image: url(https://www.fashion.ie/wp-content/uploads/2019/06/header-main-boots.jpg)!important;
}
.navigation-bar.logo-above-menu.coloured-nav.homepage.fixto-fixed {
top:0px!important;
}

.advert-input-type-half-left input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left input:-ms-input-placeholder {
	color: #666 !important;
}


.advert-input-type-half-right  {
	text-align:left;
}


.advert-input-type-half-right input::-webkit-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-right input:-ms-input-placeholder {
	color: #666 !important;
}

.advert-input-type-half-left  {
	text-align:left;
}
		</style>
		    <style id="page-content-custom-styles">
            </style>
        <style data-name="background-content-colors">
        .materialis-front-page .content.blog-page,
        .materialis-inner-page .page-content,
        .materialis-inner-page .content,
        .materialis-front-page.materialis-content-padding .page-content {
            background-color: #f5fafd;
        }
    </style>
                <style data-name="site-colors">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</style>
            	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149405291-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149405291-1');
</script>
	
</head>

<body class="post-template-default single single-post postid-5087 single-format-standard wp-custom-logo cookies-not-set materialis-inner-page">

<div id="page-top" class="header-top">
            <div class="header-top-bar ">
            <div class="">
                <div class="header-top-bar-inner row middle-xs start-xs ">
                        <div class="header-top-bar-area  col-xs area-left">
            </div>
                            <div class="header-top-bar-area  col-xs-fit area-right">
            <div data-type="group"  data-dynamic-mod="true" class="top-bar-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/fashion.ie">
                  <i class="mdi mdi-linkedin-box"></i>
              </a>
              
    </div>

        </div>
                    </div>
            </div>
        </div>
            <div class="navigation-bar logo-above-menu coloured-nav"  data-sticky='0'  data-sticky-mobile='1'  data-sticky-to='top' >
    <div class="white-logo fixed-dark-logo navigation-wrapper">
        <div class="row basis-auto between-xs">
	        <div class="logo_col col-xs col-sm-12 center-sm">
	            <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="1369" height="435" src="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png" class="custom-logo" alt="FASHION.ie" srcset="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png 1369w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-300x95.png 300w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-768x244.png 768w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1024x325.png 1024w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1232x391.png 1232w" sizes="(max-width: 1369px) 100vw, 1369px" /></a>	        </div>
	        <div class="main_menu_col col-xs-fit col-sm">
	            <div id="mainmenu_container" class="row"><ul id="main_menu" class="simple-text-buttons main-menu dropdown-menu"><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
</ul>
</li>
<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &#038; BEAUTY TIPS IRELAND</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
<li id="menu-item-4673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4673"><a href="https://www.fashion.ie/fashionexchange/">FASHION exCHANGE</a>
<ul class="sub-menu">
	<li id="menu-item-4675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4675"><a href="https://www.fashion.ie/adverts/">LATEST ADVERTS</a></li>
	<li id="menu-item-4674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4674"><a href="https://www.fashion.ie/fashionexchange/how-to-guide/">HOW TO exCHANGE</a></li>
	<li id="menu-item-4676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4676"><a href="https://www.fashion.ie/adverts/register/">REGISTER NOW</a></li>
	<li id="menu-item-4677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4677"><a href="https://www.fashion.ie/adverts/sign-in/">MY ACCOUNT / SIGN IN</a></li>
</ul>
</li>
</ul></div>    <a href="#" data-component="offcanvas" data-target="#offcanvas-wrapper" data-direction="right" data-width="300px" data-push="false">
        <div class="bubble"></div>
        <i class="mdi mdi-view-sequential"></i>
    </a>
    <div id="offcanvas-wrapper" class="hide force-hide offcanvas-right">
        <div class="offcanvas-top">
            <div class="logo-holder">
                <a href="https://www.fashion.ie/" class="custom-logo-link" rel="home"><img width="1369" height="435" src="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png" class="custom-logo" alt="FASHION.ie" srcset="https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2.png 1369w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-300x95.png 300w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-768x244.png 768w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1024x325.png 1024w, https://www.fashion.ie/wp-content/uploads/2019/02/fashionlogotag-2-1232x391.png 1232w" sizes="(max-width: 1369px) 100vw, 1369px" /></a>            </div>
        </div>
        <div id="offcanvas-menu" class="menu-fashion-ie-container"><ul id="offcanvas_menu" class="offcanvas_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/sustainable-fashion-news-ireland/">SUSTAINABLE FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">LATEST FASHION NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/irish-fashion-interviews-ireland/">FASHION INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2468"><a href="https://www.fashion.ie/category/competitions/">COMPETITIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2469"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://www.fashion.ie/category/style-advice-ireland/ladies-fashion-ireland/">LADIES FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://www.fashion.ie/category/style-advice-ireland/mens-fashion-ireland/">MEN&#8217;S FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://www.fashion.ie/category/style-advice-ireland/teenage-fashion-ireland/">TEENAGE FASHION IRELAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://www.fashion.ie/category/style-advice-ireland/makeup-and-beauty-tips-ireland/">MAKEUP &#038; BEAUTY TIPS IRELAND</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-257"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-boutiques-ireland/">IRISH FASHION BOUTIQUES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/irish-fashion-designers-ireland/">IRISH FASHION DESIGNERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4673"><a href="https://www.fashion.ie/fashionexchange/">FASHION exCHANGE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4675"><a href="https://www.fashion.ie/adverts/">LATEST ADVERTS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4674"><a href="https://www.fashion.ie/fashionexchange/how-to-guide/">HOW TO exCHANGE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4676"><a href="https://www.fashion.ie/adverts/register/">REGISTER NOW</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4677"><a href="https://www.fashion.ie/adverts/sign-in/">MY ACCOUNT / SIGN IN</a></li>
</ul>
</li>
</ul></div>
            <div data-type="group"  data-dynamic-mod="true" class="social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
              
    </div>

        </div>
    	        </div>
	    </div>
    </div>
</div>
</div>

<div id="page" class="site">
    <div class="header-wrapper">
        <div  class='header  custom-mobile-image' style='; background-image:url(&quot;https://www.fashion.ie/wp-content/uploads/2019/10/cropped-main-fashionexchange.jpg&quot;); background-color:rgb(255,255,255)'>
                                        <div class="inner-header-description gridContainer">
        <div class="row header-description-row">
            <div class="col-xs col-xs-12">
                <h1 class="hero-title">
                    Jennys Boutique Ashbourne fashion review                </h1>
                            </div>

        </div>
    </div>
        <script>
        window.materialisSetHeaderTopSpacing();
    </script>
    <div class='split-header'></div>                    </div>
    </div>
<div  class='content post-page' style=''>
    <div class="gridContainer">
        <div class="row">
            <div class=" col-sm-8 col-md-9">
                <div class="post-item">
                    <div id="post-5087"class="post-5087 post type-post status-publish format-standard has-post-thumbnail hentry category-irish-fashion-boutiques-ireland tag-jennys-fashion-boutique tag-outerwear">

    <div class="post-content-single mdc-card">

        <div class="post-content-inner">

            <img width="1000" height="650" src="https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jenny’s Boutique Ashbourne fashion review" srcset="https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review.jpg 1000w, https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review-300x195.jpg 300w, https://www.fashion.ie/wp-content/uploads/2019/12/Jenny’s-Boutique-Ashbourne-fashion-review-768x499.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />            <div class="col-padding">
                <h3>Jennys Boutique Ashbourne fashion review</h3>                <p>Jennys Boutique Ashbourne fashion review. Quality fashion garments are something all of us treasure. They not only bring out the best in us but have the ability to make us feel fabulous too! In Co Meath there is great “go to” fashion destination for ladies who appreciate exquisite styling for those day to night special occasions.</p>
<p>Situated in the Ashbourne, Co Meath lies Jennys Boutique which offers all the latest styles of the changing seasons to be truly enjoyed.</p>
<h5><strong>45 years experience in fashion </strong></h5>
<p>Founded back in 1975 by Dolores Walsh, Jennys fashion boutique has an interesting story to tell! Owner, Dolores grew up surrounded by fabrics and patterns and developed her love of fashion in her father Edmond Donnelly’s business formerly Hickeys &amp; Co and now Home Focus at Hickeys.</p>
<p>Shoppers what can shoppers expect to find behind the door of <a href="https://jennys.ie/" target="_blank" rel="noopener noreferrer">Jenny’s fashion boutique</a>? The answer is quality clothing and they are a renowned destination for fashion, footwear.</p>
<p>They are also one of Ireland’s leading stockists of women’s occasion-wear. Their extensive fashion range includes most of the recognised labels in Ireland today. These include Irish fashion label, fee g, as well as others such as Mos Mosh, Hugo Boss and Helen Moore.</p>
<p>Their collections that change by the season include the last in smart casual to occasion wear. They also cater for family wedding occasions as well stocking the best in the fashion accessories for all occasions</p>
<p>You don’t have to live in Ashbourne to benefit from their extensive fashion ranges. Jennys boutique operate a modern themed on-line shop where customers can choose from a wide selection of dresses, <a href="https://www.fashion.ie/2019/11/21/how-to-style-your-coatigan/" target="_blank" rel="noopener noreferrer">outerwear</a> and accessories.</p>
<p>It’s always to support Irish fashion retailers. They are at the heart of every fashionable Irish community. Jennys boutique also prides themselves that focuses on their customer service.</p>
<p>Their experience offers great individual styling and advice to customer looking to get styles that suit their own individual look.</p>
<p>Their loyal customers are part of the success story that Jennys boutique is today. You can also stay up to date with all of their latest news and arrivals by following them on their social media links below.</p>
<p>Why shop for fashion outside Ireland when you have all these treasures right outside your back door at Jennys boutique.</p>
<p>&nbsp;</p>
<p><a href="https://www.facebook.com/jennys.boutique.ireland/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-5089 aligncenter" src="https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Facebook-300x75.jpg" alt="Jennys Boutique Ashbourne Facebook" width="200" height="50" srcset="https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Facebook-300x75.jpg 300w, https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Facebook.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p><a href="https://www.instagram.com/jennysboutiques/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-5090 aligncenter" src="https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Instagram-300x75.jpg" alt="Jennys Boutique Ashbourne Instagram" width="200" height="50" srcset="https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Instagram-300x75.jpg 300w, https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Instagram.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p><a href="https://twitter.com/TweetJennys" target="_blank" rel="noopener noreferrer"><img class=" wp-image-5091 aligncenter" src="https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Twitter-300x75.jpg" alt="Jennys Boutique Ashbourne Twitter" width="200" height="50" srcset="https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Twitter-300x75.jpg 300w, https://www.fashion.ie/wp-content/uploads/2019/12/Jennys-Boutique-Ashbourne-Twitter.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Jennys Boutique Ashbourne fashion review</strong></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:98px'><div class="fb-like" data-href="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/" data-width="180" data-send="false" data-show-faces="false"  data-action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/" data-text="Jennys Boutique Ashbourne fashion review" ></a></div><div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:47px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="none"></a></div></div></div>                <p class="tags-list"><i data-cp-mdi="true" class="font-icon-25 fa fa-tags"></i>&nbsp;<a href="https://www.fashion.ie/tag/jennys-fashion-boutique/" rel="tag">Jenny’s fashion boutique</a> <a href="https://www.fashion.ie/tag/outerwear/" rel="tag">outerwear</a></p>            </div>
        </div>
            </div>


    

<div class="post-comments col-padding mdc-elevation--z5">
            <div class="flexbox middle-sm space-bottom-large  comments-counter-wrapper">
            <h4 class="comments-title">
                <span class="comments-number">No Comments</span>
            </h4>
            <button class="button color2 add-comment-toggler mdc-elevation--z7">Add comment</button>
        </div>
    
    <div class="comments-form">
        <div class="comment-form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/06/jennys-boutique-ashbourne-fashion-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.fashion.ie/wp-comments-post.php?wpe-comment-post=fashionie" method="post" id="commentform" class="comment-form"><div class="comment-form-comment mdc-text-field mdc-text-field--textarea"><textarea id="comment" name="comment" class="mdc-text-field__input" rows="8" cols="40" required></textarea><label for="comment" class="mdc-floating-label">Comment</label></div><div class="comment-form-author mdc-text-field half right-margin"><input type="text" id="author" name="author" class="mdc-text-field__input" size="30" maxlength="245" required><label class="mdc-floating-label" for="author">Your Name</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-email mdc-text-field half left-margin"><input type="email" id="email" name="email" class="mdc-text-field__input" size="30" maxlength="100" required><label class="mdc-floating-label" for="email">Your Email</label><div class="mdc-line-ripple"></div></div>
<div class="comment-form-url mdc-text-field"><input type="text" id="url" name="url" class="mdc-text-field__input" size="30" maxlength="200"><label class="mdc-floating-label" for="url">Your Website</label><div class="mdc-line-ripple"></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit button color2 mdc-elevation--z7" value="Send" /> <input type='hidden' name='comment_post_ID' value='5087' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	        </div>
    </div>

</div>
<!-- /post-comments -->

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.fashion.ie/2020/01/05/the-secret-to-removing-static-from-your-hair/" rel="prev"><i class="font-icon-post mdi mdi-chevron-left"></i><span class="meta-nav" aria-hidden="true">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The secret to removing static from your hair</span></a></div><div class="nav-next"><a href="https://www.fashion.ie/2020/01/06/fashion-tips-to-style-your-tracksuit-for-2020/" rel="next"><span class="meta-nav" aria-hidden="true">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Fashion tips to style your tracksuit for 2020</span><i class="font-icon-post mdi mdi-chevron-right"></i></a></div></div>
	</nav>

</div>
                </div>
            </div>
            

<div class="sidebar col-sm-4 col-md-3">
    <div class="sidebar-row">
            </div>
    <div class="sidebar-row">
        <div id="search-2" class="widget widget_search mdc-elevation--z5"><form role="search" method="get" class="search-form" action="https://www.fashion.ie/">
    <div class="mdc-text-field">
		<input  type="text" id="s" class="search-field mdc-text-field__input" name="s" value="">
        <label class="mdc-floating-label" for="s">Search for:</label>
        <div class="mdc-line-ripple"></div>
    </div>
</form>
</div><div class="widget fashi-widget mdc-elevation--z5"><div style="text-align: center; " id="boxad-guestwriters"><a href="https://www.fashion.ie/about-fashion-ie/"><img width="336" height="280" src='https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-guestwriters.jpg' alt=''  style="display: inline-block;"/></a></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries mdc-elevation--z5">		<h5 class="widgettitle"><i class="mdi widget-icon"></i>Recent Posts</h5>		<ul>
											<li>
					<a href="https://www.fashion.ie/2020/01/06/billie-eilish-releases-sustainable-fashion-range-with-hm/">Billie Eilish releases sustainable fashion range with H&#038;M</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/01/06/fashion-tips-to-style-your-tracksuit-for-2020/">Fashion tips to style your tracksuit for 2020</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review/" aria-current="page">Jennys Boutique Ashbourne fashion review</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/01/05/the-secret-to-removing-static-from-your-hair/">The secret to removing static from your hair</a>
									</li>
											<li>
					<a href="https://www.fashion.ie/2020/01/05/fashion-items-women-should-own-in-their-30s/">Fashion items women should own in their 30s</a>
									</li>
					</ul>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="archives-2" class="widget widget_archive mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Archives</h5>		<ul>
				<li><a href='https://www.fashion.ie/2020/01/'>January 2020</a></li>
	<li><a href='https://www.fashion.ie/2019/12/'>December 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/11/'>November 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/10/'>October 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/09/'>September 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/08/'>August 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/07/'>July 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/06/'>June 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/05/'>May 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/04/'>April 2019</a></li>
	<li><a href='https://www.fashion.ie/2019/03/'>March 2019</a></li>
		</ul>
			</div><div id="custom_html-4" class="widget_text widget widget_custom_html mdc-elevation--z5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6910779317227468"
     data-ad-slot="1523107453"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget fashi-widget mdc-elevation--z5"><div style="text-align: center; " id="boxad-hol-red"><a href="https://www.varietyireland.org/what-we-do/our-programs/heart-of-learning/"><img width="336" height="280" src='https://www.fashion.ie/wp-content/uploads/2019/03/advert-boxad-hol-red.jpg' alt='Variety Heart of Learning Campaign'  style="display: inline-block;"/></a></div></div><div id="sfsi-widget-4" class="widget sfsi mdc-elevation--z5"><h5 class="widgettitle"><i class="mdi widget-icon"></i>Follow &#038; like us :)</h5>		<div class="sfsi_widget" data-position="widget" style="display:flex;justify-content:left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:210px;text-align:left;position:absolute;"><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href="https://twitter.com/https://twitter.com/fashion_ie" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div><div style='width:30px; height:30px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='30' height='30' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	}); </script>			<div style="clear: both;"></div>
		</div>
	</div>    </div>

</div>
        </div>
    </div>

</div>
<div  class='footer footer-1'>
    <div  class='footer-content' style=''>
        <div class="gridContainer">
            <div class="row middle-xs">
                <div class="col-xs-12 col-sm-6 col-md-3">
                    <div class="footer-logo">
                        <h4><span data-type="group"  data-dynamic-mod="true">FASHION.ie</span></h4>
                    </div>
                    <div class="muted"><p  class="copyright" data-type="group" >© 2020 FASHION.ie. </p></div>
                </div>
                <div class="col-xs-12 col-sm-12 col-md-6 center-xs menu-column">
                    <div class="horizontal_footer_menu"><ul id="footer_menu" class="footer-nav"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.fashion.ie/about-fashion-ie-ireland/">ABOUT FASHION.IE</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.fashion.ie/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://www.fashion.ie/category/latest-irish-fashion-news-ireland/">FASHION NEWS IRELAND</a></li>
<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://www.fashion.ie/category/style-advice-ireland/">STYLE ADVICE IRELAND</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-363"><a href="https://www.fashion.ie/category/latest-in-irish-fashion-reviews/">IRISH FASHION REVIEWS</a></li>
<li id="menu-item-4678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4678"><a href="https://www.fashion.ie/fashionexchange/">FASHION exCHANGE</a></li>
</ul></div>                </div>
                    <div data-type="group"  data-dynamic-mod="true" class="end-sm col-sm-fit col-md-fit footer-social-icons">
                      <a target="_blank"  class="social-icon" href="https://www.facebook.com/fashion.ie">
                  <i class="mdi mdi-facebook-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://twitter.com/fashion_ie">
                  <i class="mdi mdi-twitter-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.instagram.com/fashion_ie/">
                  <i class="mdi mdi-instagram"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.pinterest.ie/fashion_ie/">
                  <i class="mdi mdi-pinterest-box"></i>
              </a>
                            <a target="_blank"  class="social-icon" href="https://www.linkedin.com/company/fashion.ie">
                  <i class="mdi mdi-linkedin-box"></i>
              </a>
              
    </div>

                </div>
        </div>
    </div>
</div>
<script src="/wp-content/themes/materialis-pro/js/Fashion.js"></script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script src="//platform.linkedin.com/in.js" type="text/javascript">
				lang: en_US
			</script>
					<!--pinit js -->
			<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
					<!-- twitter JS End -->
			<script>
				! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");
			</script>
		<div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:1px solid#f3faf2; font-style:;color:#000000;box-shadow:12px 30px 18px #CCCCCC;"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/close.png" alt="error" /></div><h2 style="font-family:Helvetica,Arial,sans-serif;font-style:;color:#000000;font-size:30px">Enjoy this blog? Please spread the word :)</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.facebook.com/fashion.ie' id='sfsiid_facebook' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.fashion.ie/2020/01/06/jennys-boutique-ashbourne-fashion-review" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://twitter.com/fashion_ie' id='sfsiid_twitter' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href="https://twitter.com/https://twitter.com/fashion_ie" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.instagram.com/fashion_ie/' id='sfsiid_instagram' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.pinterest.ie/fashion_ie/' id='sfsiid_pinterest' style='opacity:0.6'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_pinterest.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons ' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.linkedin.com/company/fashion.ie' id='sfsiid_linkedin' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_linkedin.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons cmcls' ><div class='inerCnt'><a class=' sficn' data-effect='combo' target='_blank'  href='https://www.snapchat.com/add/fashion_ie' id='sfsiid_custom' style='opacity:0.6'  ><img data-pin-nopin='true' alt='' title='' src='https://www.fashion.ie/wp-content/uploads/2019/03/custom_icon1.png' width='51' height='51' style='' class='sfcm sfsi_wicon ' data-effect='combo'   /></a></div></div></li></ul></div ></div ><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.46);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'ZW9wcFZtRzVYcmJ2Rnd2ZFkraTJkM2VLQUowZEdRQlgvak9SdWdlbUZ3TGFPbFJKOWNiTHVHNUNGNVVxWkMxWkdaQk40ZHVVUkF0TTBBY0xVNGR0SjVGeS9sTjUzc0ZiQ1F5TFcrTEdlNll6S2QvUlc2LzJSeDFmT3UybTllbFB8OTJiVGxNSUw0bGZYRlNjZGlZTm5IdG93RGZEMjkrcHhJK2tCVmlTK0ZLQT0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.49'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.fashion.ie\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.fashion.ie\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fashion.ie/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fashion.ie/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var materialis_theme_pro_settings = {"reveal-effect":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-content/themes/materialis-pro/pro/assets/js/theme.bundle.min.js?ver=1.0.180'></script>
<script type='text/javascript'  defer="defer" src='https://www.fashion.ie/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>

		<!-- Cookie Notice plugin v1.2.49 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000000;"><div class="cookie-notice-container" style="color: #b2eaea;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies. We do not share your information with any third party. By using our website you agree to our privacy policy.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.fashion.ie/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy Policy</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
